Author Topic: Vulnerabilities fix, help required  (Read 402 times)

dev@ops

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Vulnerabilities fix, help required
« on: April 09, 2018, 09:57:35 am »
Hi Team,

On running VAPT I got some vulnerabilities, I need your help to fix the issues.
Here is the list of the vulnerabilities that I got : -
1. LDAP NULL BASE Search Access
2. SSL Certificate Signed Using Weak Hashing Algorithm
3. SSL Certificate Chain Contains RSA Keys Less Than 2048 bits
4. SSL Self-Signed Certificate