Author Topic: Zentyal 5.1 available!  (Read 3167 times)

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1985
  • Karma: +66/-2
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Zentyal 5.1 available!
« on: March 22, 2018, 09:00:53 am »
Hi all,

The Zentyal Development Team proudly presents Zentyal 5.1, a new release of the Zentyal Open Source Linux small business server with Active Directory interoperability.

This release is based on the newest Ubuntu 16.04.4 LTS and comes with the latest versions of all the integrated software, starring Linux 4.13, SOGo 4.0 and ejabberd 17.07. Also, the IPS and FTP modules are back.

This brand new version is available for download at:

http://www.zentyal.org/download

You can check out all the details in the official announcement:

http://wiki.zentyal.org/wiki/Zentyal_5.1_Announcement

Looking forward for your feedback and don't forget more updates will be coming among next weeks!
« Last Edit: March 22, 2018, 09:58:13 am by J. A. Calvo »
Zentyal Server Lead Developer

Acolit

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
Re: Zentyal 5.1 available!
« Reply #1 on: March 22, 2018, 01:39:39 pm »
Copying here my post from "Other modules" thread. You may consider this as a sort of feedback  ;)

Quote
Are there any plans to bring back ipsec+l2tp vpn support in future? I hate openvpn solution, because i need to give my users clear and transparent possibility to connect to my office network using only native OS tools without installing any third part software. The only one natively supported by both windows and osx protocol is l2tp/ipsec. 

month ago I looked through http://archive.zentyal.org/zentyal/dists/5.1/ repository and found there ipsec/l2tp package. I managed to install it to my Zentyal 5.0 version in virtual environment, using debian repository to get needed dependencies. I didn't test if the module works in a proper way, but had a hope, that in 5.1 version it will be released. But it didn't  :-\

JLLEWELYN

  • Zen Apprentice
  • *
  • Posts: 38
  • Karma: +2/-0
    • View Profile
Re: Zentyal 5.1 available!
« Reply #2 on: May 22, 2018, 08:36:05 pm »
In this version of Zentyal does it support installation in the Ubuntu Server 18.04 LTS operating system?

prakadhesh

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5.1 available!
« Reply #3 on: June 26, 2018, 09:17:47 am »
Is that possible to do SSO with AWS using zentyal?

msquires

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5.1 available!
« Reply #4 on: September 07, 2018, 02:02:53 pm »
In the Firewall Rules, can the option to DROP packets that meet or do not meet the rules configured be included and without notification to the requester.
I like the idea of being invisible to the outside world, especially when it comes to my patient's info. Internally my system will be very locked down, so I am not as concern with fishing because there will be no way in; that is not a certificate base VPN.

I ask this because the Firewall rules available are Accept & Deny, and your documentation states that "Deny the connection, ignoring incoming packets and telling the source that the connection can not be established."

Is their a reason that a notification of denial is required to be sent from my firewall?


Thank You;
Matthew


Neustradamus

  • Zen Monk
  • **
  • Posts: 63
  • Karma: +0/-2
    • View Profile
Re: Zentyal 5.1 available!
« Reply #5 on: September 20, 2018, 12:45:48 am »
Issues are now here: https://github.com/zentyal/zentyal/issues
Maybe good to look ;)
Badly old issues have been lost.

 

mailcat