Author Topic: ActiveSync is not working for all users  (Read 719 times)

musi

  • Zen Apprentice
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
ActiveSync is not working for all users
« on: December 08, 2017, 06:55:47 pm »
Hi all,

Iḿ running Zentyal 5.0.1 and everything's working well. Thereś only one strange issue with Active Sync:
Every User can use SOGo with ActiveSync on their mobile phones (no matter if Android or iPhone) - exept one specific User. Everytime i try to setup the Mailaccount on his Android, i get the message "Connection to server not possible". When using a wrong password, comes a message saying "authentification failed" - so seemingly the connection is ok...

I have already tried to delete this user and set him up again, but nothingś changed - still the same Error....

Does anyone have an idea?

Thanks,
Musi

BerT666

  • Zen Warrior
  • ***
  • Posts: 215
  • Karma: +6/-0
    • View Profile
Re: ActiveSync is not working for all users
« Reply #1 on: December 11, 2017, 10:16:35 am »
Hi,

does the user have any "special characters" in it?
I once had a Linux client that had problems with a "." in the username :-(