Author Topic: Zentyal 5 Email to Outlook 2013  (Read 1641 times)

LCNLTD

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Zentyal 5 Email to Outlook 2013
« on: October 27, 2017, 02:56:42 pm »
I have installed a new Zentyal server in a company 6 mts ago and all is working very well, email is good and fast with Outlook 2013 using active sync, no delay no disconnect.

I have installed a 2nd server yesterday and email is terrible, Outlook constantly trying to connect or disconnected. Email can take 10-60 min to leave the out box, or not at all. Biggest problem is if there is an email to internal user, they don't seem to get routed internally.

Both server are same Zentyal 5.0, I have checked all settings in each server and they are the same. 1st server has 5 email accounts, the 2nd server (trouble) has 11 email accounts. Both are sending out to a smart host (smtp10.elivescanned.net  transglass.ie 1st Server) and (smtp9.elivescanned.net atts.ie 2nd problem server). Both on port 25

Any help much appreciated.

LCNLTD

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5 Email to Outlook 2013
« Reply #1 on: October 27, 2017, 10:47:23 pm »
Problem version is Core version 5.0.10 and the stable version is Core version 5.0.8

Would really appreciate some help with this?

LCNLTD

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5 Email to Outlook 2013
« Reply #2 on: October 31, 2017, 09:24:22 pm »
is it possible to reinstall install active-sync on the Zentyal 5 without breaking it?

BerT666

  • Zen Warrior
  • ***
  • Posts: 218
  • Karma: +9/-0
    • View Profile
Re: Zentyal 5 Email to Outlook 2013
« Reply #3 on: November 03, 2017, 09:09:49 am »
Hi,

yes a reinstall of Activesync is possible (commandline), but I doubt that will help...

in 5.0.10 it seems there are some issues (Samba / DNS => Active Directory) and sometimes these issues also make mail and AntiVirus fail :-(

e.g. I have two Zentyal boxes: one working perfect (DHCP and Samba AD) but the other one cannot be patched up-to-date because afterwards the mail module does not get a connection to the local Samba... In these cases it is good to have it on VMs and using Snapshots to have a chance to revert ;-)

Regards

Thomas

LCNLTD

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5 Email to Outlook 2013
« Reply #4 on: November 05, 2017, 07:29:18 pm »
Thank You for your reply Thomas. I have managed to install a 2nd 5.0.10 server (Same Site) and it seems to be more stable. Email will leave inbox within 5sec even to a local account, so maybe they have patched it? I'm using Proxmox H/V and I set this 2nd server same as my good working server (5.0.8), with HDD set to Sata and the Install set to Other rather than Linux.