Author Topic: Zentyal 5.0 - Cannot create new Organizational Unit (already exists)  (Read 979 times)


  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
This issue is similar to, but that bug was for 4.1

On a fresh install of Zentyal 5.0, using the user created during Zentyal install (same user/pass as root, but it's a test server so I don't mind the security hole), I have installed the Active Directory Services component and all of its prerequisites, and installed updates.

After the reboot (two to be precise, got distracted and forgot I ran one), I navigated to the Users and Computers configuration and attempted to add a new OU to the Users OU. I've tried several names (which I know couldn't possibly exist), but I get the same error as the bug linked above (Organizational Unit already exists).

I've attempted updating all packages on the server using apt-get update and upgrade, but with no results. Rebooting the server again also solved nothing.

I thought I'd ask here first in case it's a configuration setting. If not, I'll go create a bug report.