Author Topic: Após Atualização para o 5.0 webadmin não abre e não reinicia.  (Read 804 times)

megafitz

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Olá,

Fiz a atualização para o Zentyal 5.0 e não consigo mais abrir o WebAdmin.
Já tentei alguns comandos e tenho essas saídas:

sudo systemctl status zentyal.webadmin-nginx.service
Active: inactive (dead)

E o comando para reiniciar modulo:

sudo /etc/init.d/zentyal webadmin start

simplesmente não acontece nada.

Alguém pode me ajudar?

paulo.pires

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Após Atualização para o 5.0 webadmin não abre e não reinicia.
« Reply #1 on: June 13, 2017, 01:36:55 am »
Olá amigos, eu também estou enfrentando o mesmo problema, sem dizer que algumas antenas WiFi que estão configuradas com um Range de IP da minha rede se perderam.

Também estou com este problema no print.

Aguem me ajude por favor.


bossanovasir

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Após Atualização para o 5.0 webadmin não abre e não reinicia.
« Reply #2 on: August 08, 2017, 04:38:09 pm »
Bom dia,

Edita o arquivo com o seguinte comando:
sudo nano /usr/share/zentyal/www//default.theme

Apaga tudo que está la dentro e coloca o seguinte:
___________________________________________________________________

remote_svcs_bg_color: "# BBE03A"
remote_svcs_hover_bg_color: "# CCE86C"


main_color: "#69BE28"
main_color_darker: "#46962D"
main_color_lighter: "#9fd575"
secondary_color: "#ff7900"
secondary_color_darker: "#c35F00"
secondary_color_lighter: "#f7ad6d"
third_color: "#00add0"
third_color_darker: "#008745"
third_color_lighter: "#4bd0eb"

# login.css
logo_style: "float: left;"
body_background_color: "#eee"
loginin_padding_style: "15px 30px 15px 30px"

# public.css
header_img_padding: "padding-top: 0; padding-left: 0;"

hmenu_bg_color: "#46962D"
hmenu_hover_bg_color: "#69BE28"

footer_custom_style: "text-align: center;"

data_table_border_color: "#69BE28"
data_table_inner_border_color: "#eee"
data_table_color: "#000"
data_table_bg_color: "#fff"
data_table_bg_even: "#fff"
data_table_bg_highlight: "#FFC200"
data_table_bg_highlight_hover: "#FFB800"

msg_bg_color: "#06BC06"
helpbutton_color: "#859E83"
nav_li_color: "#333333"
a_notchanged_hover_color: "#CBF23E"

dashboard_thead_bg_color: "#808000"

progress_bar_bg_color: "#69BE28"
progress_bar_fg_color: "#white"

# tooltips
help_color:      "#00529B"
help_background: "#BDE5F8"
help_border:     "#00529B"

note_color:      "#4F8A10"
note_background: "#DFF2BF"
note_border:     "#4F8A10"

error_color:      "#D8000C"
error_background: "#FFBABA"
error_border:     "#D8000C"

warn_color:      "#9F6000"
warn_background: "#FEEFB3"
warn_border:     "#9F6000"

ad_color:       "#484554"
ad_background:  "#dfef7a"
ad_border:      "#a9c500"
ad_extra_style: ""

additional_footer_style: ""

# images
favicon: "/favicon.ico"
image_title: "/data/images/title.png"
image_note: "/data/images/msg.png"

# login/index.mas
image_login_logo: "/data/images/title-login.png"
alt_logo: "Zentyal Logo"
created_by_footer: "Created by <a href=\"http://www.zentyal.com/\">Zentyal S.L.</a>"

# footer.mas
copyright_footer: "Created by <a href=\"http://www.zentyal.com/\">Zentyal S.L.</a>"
__________________________________________________________________________

Depois reinicia o webadmin com o seguinte comando:
sudo /etc/init.d/zentyal webadmin restart