Author Topic: Zentyal and Thunderbird  (Read 1468 times)

happnatious1

  • Zen Apprentice
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Zentyal and Thunderbird
« on: February 24, 2017, 02:38:32 am »
Don't know why this was so difficult and why there isn't a sticky dedicated to it but I finally got the Thunderbird email client working with zentyal 4 and 5. I'm putting it here to help any other newbie like myself.

First of course you need a properly functioning Zentyal server and you need to be able to login to the SoGo email web interface for your account. Then of course you need to install Thunderbird. It looks like the current version of Thunderbird comes with lightning which is a calendar interface. I then installed the Sogo add on for Thunderbird because I guess it needs it.

Now under file-new-existing email account
Enter your name, email address, and password

The server settings I found that work are:

The name of the server that dns can resolve using the ping command
port 143
User Name is your email address including domain ie. user@domain.com
Connection security is STARTTLS
Authentication Method is NORMAL PASSWORD

That should get email working.

Then Go to your SoGo web interface again and find the link to your address book and calendar. To do this for the address book on zentyal 4 for instance go to your address book and right click on "personal address book" and select properties, then links to this address book. Select and Copy the full path. Then under Thunderbird go to Address book which will pop up an address book window and select file-new-remote address book. Give it a name and past the path into the URL field.


Calendar was basically the same, go to calendar tab in Thunderbird and select file-new-Calendar, then on network blah blah blah.

Hope this helps.




avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Zentyal and Thunderbird
« Reply #1 on: February 24, 2017, 12:55:19 pm »
Hi
I've sorted that out but still get the auth error:
Feb 24 11:46:46 server4 fetchmail[28226]: Authorization failure on Myemail@claudio.secure.kualo.net
Feb 24 11:46:46 server4 fetchmail[28226]: For help, see http://www.fetchmail.info/fetchmail-FAQ.html#R15
Feb 24 11:46:46 server4 fetchmail[28226]: Query status=3 (AUTHFAIL)

If I examine the rc file the username is not in inverted commas Could this be the problem?