Author Topic: HD Usuários e HD do Sistema  (Read 1359 times)

lsavi

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
HD Usuários e HD do Sistema
« on: February 21, 2017, 01:08:48 pm »
Bom dia,

Estou instalando o Zentyal 4.2 gostaria de saber se é possivel e se existe algum tutorial como orientação para que seja aplicado oa seguinte configuração:

1 HD de 250GB para o Zentyal; e;
1 HD de 1TB para os dados de usuário;

Inclusive se possível ativar o perfil móvel para este HD.

Alguém ja fez alguma configuração deste tipo?

Obrigado.

rdalrri

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: HD Usuários e HD do Sistema
« Reply #1 on: February 14, 2019, 01:58:58 pm »
 8)

Saudações ;

Entendo que o post , ja faz mais de 2 anos , porem toda a informaçao é valida , mesmo que tardia , como tenho procurado informaçoes  sobre Zentyal ,mas a maioria fica sem resposta , quem sabe , isso muda com meu exemplo ....

Tenho esta  soluçao em casa e na empresa onde trabalho atualmente  , fiz uma alteração no fstab onde indico onde preciso que a pasta HOME seja criada apontando para o HD de maior capacidade , recomendo utilizar o ID do hd em questao assim nao terá erros no boot , onde se por alguma manutençao voce inverter os cabos acaba ficando sem boot do servidor achando que ferrou tudo rsrs;

Outro ponto a se observar , caso o hd novo nao seja reconhecido ou voce tenha erros persistentes durante o boot , instale antes (pode ser depois , mas porque arriscar né ) , o NTFS3 para que caso voce esteja colocando um hd formatado no padrao windows possa ter seu desempenho e ser reconhecido pelo Linux , eu preferi em NTFS , pela flexibilidade de que caso ocorra algum fail_ destroier fica pratico de acessar os dados em qualquer PC do seu "sitio informatizado";


Espero ter ajudado os entusiastas e iniciantes no Zentyal , pois quando comecei entrei com a cara e coragem sem auxilio de ninguem me indicando soluçoes, ate hoje , tenho utilizado esta plataforma desde a versão 3.2 , quando lançaram a 4.0 quase me arrependi de ter atualizado onde trabalhava na epoca pois nao tinha alguns modulos importantissimos pra mim na epoca , e anos luz depois com a versao 5.1 e 6.0 entenderam a necessidade de um conjunto.

Abraços e felicitaçoes a todos ... e antes que me esqueça #prontofalei rsrs....