Author Topic: Warning: the connection is insecure, continuing anyways. (Better use --sslcertck  (Read 1575 times)

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Can anyone help please!
I have installed zentyal 5.0 after a failed upgrade.
My problem is i cannot receive emails.I have checked the mail.log have error:
  Warning: the connection is insecure, continuing anyways. (Better use --sslcertck!)
Feb 20 17:41:41 server4 fetchmail[3020]: Authorization failure on test@MYdomain@Mydomain
Feb 20 17:41:41 server4 fetchmail[3020]: For help, see http://www.fetchmail.info/fetchmail-FAQ.html#R15
Feb 20 17:41:42 server4 fetchmail[3020]: Query status=3 (AUTHFAIL)

The fetchmail.rc content is:

poll mydomain proto imap  port 993:
   user myemail, with password 'password', is Myemail here ssl  dropdelivered;
poll mydomin proto imap  port 993:
   user test email, with password 'password', is myemail here ssl  dropdelivered;

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
I've contacted my isp and they say " So its definitely to do with the username/password"
I've checked the data in the fetchmail.fc file it's  correct I'm not sure about the password authentication the isp say it should be " auth password".
I'm not sure if I should add this to rc file and if so where and what syntax?
Can anyone help please.


Syntax

  • Zen Apprentice
  • *
  • Posts: 22
  • Karma: +1/-0
    • View Profile
Quote
Authorization failure on test@MYdomain@Mydomain

On first glance, it seems like this is the problem here. should be test@MYdomain.tld

Off the top of my head, you may want to check how you've got smarthost set up, or the virtual domain.  Seems that somewhere you put in test@MYdomain instead of just test. (assuming it automatically appends @MYdomain) to the auth.

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Hi
I found the problem i had used a / in my password and my isp did not recognize it so i changed the password and  it worked.
Thanks for your help.