Author Topic: Zentyal 5.0.1 local mail delivery not working  (Read 1474 times)

zentyal-sogo

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Zentyal 5.0.1 local mail delivery not working
« on: December 20, 2016, 04:00:42 pm »
Hi there,

we are having issues with the local delivery of emails. They are going to be send over the relay server instead of direct delivery to the local mailboxes. There is also another probleme with fetchmail. The fetchmail process sees new emails but they are not downloaded into the mailboxes. Any idea what goes wrong here?

Thanks for your help.

Best regards, Burkart

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5.0.1 local mail delivery not working
« Reply #1 on: February 26, 2017, 03:41:45 pm »
I seem having the same problem.
I'm not sure if the messages are been down loaded or not but they are not delivered to my local mailboxes in SOGo:
Copy of  mail.log below any help would be appreciated.
Feb 25 11:39:19 Zentyal postfix/master[3260]: terminating on signal 15
Feb 25 11:39:19 Zentyal postfix[4706]: Postfix is running with backwards-compatible default settings
Feb 25 11:39:19 Zentyal postfix[4706]: See http://www.postfix.org/COMPATIBILITY_README.html for details
Feb 25 11:39:19 Zentyal postfix[4706]: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
Feb 25 11:39:20 Zentyal postfix/master[4743]: daemon started -- version 3.1.0, configuration /etc/postfix
Feb 25 11:39:20 Zentyal dovecot: master: Warning: Killed with signal 15 (by pid=4765 uid=0 code=kill)
Feb 25 11:39:20 Zentyal dovecot: master: Dovecot v2.2.22 (fe789d2) starting up for pop3, imap, sieve (core dumps disabled)
Feb 25 11:39:20 Zentyal fetchmail[2959]: terminated with signal 15
Feb 25 11:39:21 Zentyal fetchmail[4820]: starting fetchmail 6.3.26 daemon
Feb 25 11:39:21 Zentyal fetchmail[4820]: 56 messages (56 seen) for colin@Mydomain at claudio.secure.kualo.net.
Feb 25 11:40:22 Zentyal fetchmail[4820]: 56 messages (56 seen) for colin@Mydomain at claudio.secure.kualo.net.
Feb 25 11:41:22 Zentyal fetchmail[4820]: 56 messages (56 seen) for colin@Mydomain at claudio.secure.kualo.net.
Feb 25 11:42:11 Zentyal dovecot: imap-login: Login: user=<colin@Mydomain>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=5480, secured, session=<RN08VllJ3MR/AAAB>
Feb 25 11:42:11 Zentyal dovecot: imap(colin@Mydomain): Logged out in=127 out=1248
Feb 25 11:42:12 Zentyal dovecot: imap-login: Login: user=<colin@Mydomain>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=5486, secured, session=<utlHVllJ4sR/AAAB>
Feb 25 11:42:12 Zentyal dovecot: imap-login: Login: user=<colin@Mydomain>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=5487, secured, session=<+SdIVllJ5sR/AAAB>
Feb 25 11:42:12 Zentyal dovecot: imap(colin@Mydomain): Logged out in=143 out=1353
Feb 25 11:42:12 Zentyal dovecot: imap(colin@Mydomain): Logged out in=216 out=1442
Feb 25 11:42:23 Zentyal fetchmail[4820]: 56 messages (56 seen) for colin@Mydomain at claudio.secure.kualo.net.

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5.0.1 local mail delivery not working
« Reply #2 on: February 27, 2017, 11:29:00 am »
I'm stuck with this mail is been delivered to my server but I cannot read it because it is not been delivered to SOGo.

Can someone please help with trouble shooting this.

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1986
  • Karma: +67/-3
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Re: Zentyal 5.0.1 local mail delivery not working
« Reply #3 on: February 27, 2017, 10:55:36 pm »
Could you please check if this is solved by upgrading to zentyal-mail 5.0.5? Thanks!
Zentyal Server Lead Developer

avfccolin

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Zentyal 5.0.1 local mail delivery not working
« Reply #4 on: March 02, 2017, 03:49:26 pm »
Hi
I've updated and now works fine.
Thank you for your help