Author Topic: Lost Access in All Directories  (Read 574 times)

yatscher

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Lost Access in All Directories
« on: October 17, 2016, 04:01:22 pm »
Hi Guys,

Just need your help guys, users on my AD cannot open their personal shared folder and team shared folder anymore. It started when i created a new shared folder inside the /home directory, then after 5mins later, all users complained that they cannot open their folders and team folders anymore. I tried checked all the permissions and folder ownership, there was no changes were made.

Zentyal Version: 4.2

Any ideas is very much appreciated.
Regards to all

rha1

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Lost Access in All Directories
« Reply #1 on: November 19, 2016, 08:33:08 am »
Hi,

I had a similar problem and solved it with the simple method used in this post:

https://forum.zentyal.org/index.php?topic=24210.0

Hope you will be successful

rha1

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Lost Access in All Directories
« Reply #2 on: November 21, 2016, 01:33:39 pm »
Hi,
unfortunately my posted solution does still not apply to my Problem.

Funny, my users can always connect to their H: (home) Folder

All the shared folders work for some time, when I disable the shares in "file sharing" and re-enable them afterwards. It takes some time (hours) to fail and there is no Access to the shared Folders. The home Folder is still accessible.

This behaviour occured after the upgrade to 4.1 and then 4.2
Unfortunately the server takes some time to fail, so I didn't get it at once.

Did you (or somebody else) find a solution?