Author Topic: DHCP stopped working after installing LTSP  (Read 768 times)

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
DHCP stopped working after installing LTSP
« on: September 13, 2016, 07:43:12 pm »
I have removed LTSP, removed the DHCP server and reinstalled it with the same settings.

What can I do to try and fix this?

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #1 on: September 13, 2016, 07:46:31 pm »
It also seems I cannot access the webserver either. Machine has been rebooted

BerT666

  • Zen Warrior
  • ***
  • Posts: 218
  • Karma: +9/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #2 on: September 13, 2016, 07:52:06 pm »
Howdy,

some more details would be great: Which Zentyal Version,... ?

Regards

Thomas

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #3 on: September 13, 2016, 08:00:50 pm »
I do believe it's 4.2, installed on top of Ubuntu 14.04. I can access the webmin.

I cannot access pages hosted by Apache. I see an error on boot, config failed or something similar.

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #4 on: September 13, 2016, 08:11:56 pm »
I have just tried to generate a bug report log to upload, but that seems to have broken.

http://imgur.com/a/Gw7oA

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #5 on: September 14, 2016, 11:46:59 am »
Bump!

BerT666

  • Zen Warrior
  • ***
  • Posts: 218
  • Karma: +9/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #6 on: September 14, 2016, 03:14:25 pm »
Hi,

seems this is a "classical" Samba did not start, and everything that needs Samba results in failing...
I think you should look into your Logs ( /var/log/[maybe Samba?] ) for the reason.
You can start with /var/log/syslog to get a "general overview" where the error occurs first, and what fails afterwards...

BTW:
You know this is a community based forum?
Giving only a few hours before "Bumping" is a bad idea...

Regards

Thomas

mrme

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: DHCP stopped working after installing LTSP
« Reply #7 on: September 14, 2016, 05:51:00 pm »
That does not explain why DHCP stopped working! DHCP doesn't need Apache!

Sorry about bumping, but I needed help pretty quickly and I still don't have it. The box will be reinstalled as the help I asked for didn't come, and the box needs to work.

I'll try again with LTSP before I install the Zentyal stack.