Author Topic: HTTP PROXY  (Read 1484 times)

rajeshcv49

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
HTTP PROXY
« on: April 12, 2016, 10:08:51 am »
Hi all,
Once upgraded from 3.4 to 3.5 http proxy blocking all web sites, Even if i exempt transparent proxy. Can any one please help me to fix the issue.
 

klausneil

  • Zen Samurai
  • ****
  • Posts: 299
  • Karma: +7/-0
  • C)ISSO
    • View Profile
Re: HTTP PROXY
« Reply #1 on: July 04, 2016, 05:33:30 am »
Hi, rajeshcv49 sure your you used this link https://forum.zentyal.org/index.php?topic=25531.0 manually adding module, but this method is unstable for me and had the same problem as you. So switch to pfsense and this work fine and is more robust.

julio

  • Guest
Re: HTTP PROXY
« Reply #2 on: July 04, 2016, 11:54:23 am »
Hi, rajeshcv49 sure your you used this link https://forum.zentyal.org/index.php?topic=25531.0 manually adding module, but this method is unstable for me and had the same problem as you. So switch to pfsense and this work fine and is more robust.

Hi klausneil,

Quote
upgraded from 3.4 to 3.5
that means the proxy module officially supported, not manually added!

Quote
this method is unstable
i use this module in daily production whithout any problems,
you can always share your problems!