Author Topic: Version 3.5 missing  (Read 2158 times)

peptoniET

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +4/-0
    • View Profile
Re: Version 3.5 missing
« Reply #15 on: May 02, 2016, 10:52:07 am »
I had to install manually some packages.  Namely: sssd, python-samba... etc.

Please, try installing the missing dependency packages: libsamba-perl, samba-vfs-modules and finally samba.

I really had a hard time, but it's working now for me

julio

  • Guest
Re: Version 3.5 missing
« Reply #16 on: May 02, 2016, 11:32:31 am »
you are lucky, your found the cached "/var/cache/apt/archives" 1.1.16 version! :)
please share with me your all cached *1.1.16-1* deb files! :)

on zentyal server not exists! :-\
http://archive.zentyal.org/zentyal/pool/main/l/ldb/

peptoniET

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +4/-0
    • View Profile
Re: Version 3.5 missing
« Reply #17 on: May 02, 2016, 11:51:17 am »
Here you have the libs.

Anyway, I did:

Code: [Select]
apt-cache policy python-ldb
python-ldb:
  Installed: 1:1.1.16-1
  Candidate: 1:1.1.24-0ubuntu0.14.04.1
  Version table:
     1:1.1.24-0ubuntu0.14.04.1 0
        500 http://es.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
 *** 1:1.1.16-1 0
        500 http://es.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status

I though version 1.1.16-1 was available from the respositories...   :o

This libraries can be found also at http://www.ubuntuupdates.org
« Last Edit: May 02, 2016, 12:00:02 pm by peptoniET »

BeeDead

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +1/-0
    • View Profile
Re: Version 3.5 missing
« Reply #18 on: May 04, 2016, 11:19:09 am »
The solution proposed by peptoniET is working! ;D It is only need full server restart after samba install. UFFF....
I have 5 servers and lots of users with mail etc.....

This is sabotage!! >:(