Author Topic: outlook 2013 keep asking me about password  (Read 1165 times)

klinutzu

  • Zen Monk
  • **
  • Posts: 77
  • Karma: +0/-2
    • View Profile
outlook 2013 keep asking me about password
« on: April 04, 2016, 12:57:22 am »
hello,

just installed 4.2 because 4.0 start to make me troubles, but an issue appear: first setup of email account on outlook 2013 was fine, but since then on every open of outlook it asks me about password, even checked out "remember". can somebody help me, pls?

pcready.cl

  • Zen Samurai
  • ****
  • Posts: 281
  • Karma: +13/-1
  • Zentyal Installer in Chile
    • View Profile
    • PC Ready Chile SpA
Re: outlook 2013 keep asking me about password
« Reply #1 on: April 11, 2016, 06:52:28 pm »
hello,

just installed 4.2 because 4.0 start to make me troubles, but an issue appear: first setup of email account on outlook 2013 was fine, but since then on every open of outlook it asks me about password, even checked out "remember". can somebody help me, pls?

x2
Carlos Gallardo I.
Jefe de Proyectos Informáticos
Email: cgallardo@pcready.cl
Teléfono: (+56 32) 314 0883
Skype: pcready.cl
Web: https://www.pcready.cl

trysomething

  • Zen Warrior
  • ***
  • Posts: 119
  • Karma: +5/-0
  • Founder of The Tiki Lab
    • View Profile
    • The Tiki Lab | Bridging the gap between technology and vision impairment!
Re: outlook 2013 keep asking me about password
« Reply #2 on: April 15, 2016, 06:39:46 pm »
This really depends on the method you used to move from 4.0 to 4.2 - but there's probably a quick easy fix for it.
On your client PC go into %AppData%>Local>Microsoft>Outlook and delete everything in that folder.
You'll want to have Outlook closed before you do this and then open Outlook up again.
If that's not the fix for it then you'll want to jump into C:\Users\<your user name>\Documents\Outlook Files - this one is kind of more important so I just rename it by putting a bunch of Z's or X's in front of it.  So I'd rename ryan.pst to ZZZZZZZZZZZZZZZryan.pst - if everything is good from that THEN I delete the file, if not then I just change it back and go on with my life.
Finally, if all of that doesn't do the job then you can open up your Control Panel, search for Mail and open the "Mail (32-bit), on the right are 3 buttons you want to click on "Show Profiles" and then add a new profile (the name only matters when you're inside the profiles part so name it anything but Outlook since that one's already there).  Setup your account as normal and then back in the profiles window either pick the option to always use that profile OR have Outlook always prompt for a profile.
Try it all in that order and let me know if you're still having the same issue.
You will have to excuse my posts not having actual links in them.  I'm blind and can never find that insert hyperlink button LoL.  If you, or someone you know has vision problems check out The Tiki Lab.