Author Topic: Not able to telnet or connect to POP 110 port and SMTP port 25 in Internal Users  (Read 854 times)

sundarrs

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Hi,

We have configured Zentyal Development edition as AD,Fileserver,DHCP,DNS server and HTTP proxy server as well.

With external interface is eth0 (IP -192.168.1.50, subnet mask - 255.255.255.0,gateway - 192.168.1.1).This is connected to our ISP Router 192.168.1.1 (which acts as external).
The LAN interface eth1 is configured as 10.1.1.50,subnet mask 255.255.255.0) and DNS forwarder is 10.1.1.1.
This system is not using mailserver or mail filter. Server configuration as stated below.

DNS
------
DNS forwarder - 10.1.1.1
Domains - test.lan
Domain IP Addres - 10.1.1.150 and 192.168.1.150
Nameservers - server01
Transparent cache enabled

DHCP
--------
eth0 disabled
eth1 Enabled (10.1.1.150)
Default Gateway - Custom IP Address: 10.1.1.1
Search domain - Custom - test.lan
Primary Nameserver - local Zentyal DNS
Secondary nameserver - 10.1.1.150 (server eth1 IP)
NTP Server - local Zentyal NTP
Dynamic DNS Option - Enabled
Dynamic Domain - test.lan
DHCP Range - IP :10.1.1.150, Subnet 10.1.1.0/24, Available Rane - 10.1.1.1-10.1.1.254
Ranges - test.lan - From 10.1.1.200 to 10.1.1.250

Firewall
------------

Packet Filter - Internal networks to Zentyal
--------------------------------------------------------
Any - SMTP TCP port 25 ,Incoming Mail TCP ports (POP TCP - 110,143,995,995,4190)  ,Mail Submission( 587,465),Printers,DHCP,TFTP,Samba,DNS,NTP Enabled

Packet Filter-> Internal networks
-----------------------------------

Source - Any, Destination Any Enabled for Mail Submission,SMTP,Incoming Mail,and Any Service as well.

External Networks to Zentyal
----------------------------
Source - Any for services - Any, Incoming Mail,SMTP,Mail submission.

Traffic coming out from Zentyal
--------------------------------
Destination - Any for service - Mail submission,SMTP,Incoming Mail,Any Service.

Currently AD works, Samba works, Proxy works and users in 10.1.1.200 LAN are able to do everything.

Problem is from 10.1.1.0 LAN, nobody is able to use email clients and download mail using POP 110 port and send mail via SMTP 25 port

This server is not configured for Mail Filter,Mail and Groupware and OpenChange Server. Currently external mails need to be downloaded via this server.

From 10.1.1.0 subnet, not able to telnet to port 110 or 25.

Can someone help how to get this done. IPtables -L details attached in the attachment.


Best Regards,

R.S.Sundar
« Last Edit: March 22, 2016, 10:17:18 am by sundarrs »