Author Topic: OpenChange Setting Error  (Read 963 times)

Dersch

  • Zen Monk
  • **
  • Posts: 87
  • Karma: +1/-0
    • View Profile
OpenChange Setting Error
« on: March 21, 2016, 08:48:49 am »
Hi,

yesterday I had the plan to start to use the mail and openchange function of Zentyal.

But i can't set the settings of OpenChange.

The error "The PDC is already provided" is shown and i can't go ahead.

The Log shows that:
Code: [Select]
2016/03/21 08:50:13 ERROR> Sudo.pm:240 EBox::Sudo::_rootError - root command openchange_provision --check --firstorg='Steingaesser'  failed.
2016/03/21 08:50:13 DEBUG> Provision.pm:383 EBox::OpenChange::Model::Provision::checkForProvision - Der PDC Server würde bereits bereitgestellt at /usr/share/perl5/EBox/OpenChange/Model/Provision.pm line 383

What can be the reason of it?


« Last Edit: March 21, 2016, 08:55:24 am by Dersch »

Dersch

  • Zen Monk
  • **
  • Posts: 87
  • Karma: +1/-0
    • View Profile
Re: OpenChange Setting Error
« Reply #1 on: March 30, 2016, 02:22:05 pm »
Nobody is able to help?

Dersch

  • Zen Monk
  • **
  • Posts: 87
  • Karma: +1/-0
    • View Profile
Re: OpenChange Setting Error
« Reply #2 on: June 28, 2017, 01:41:28 pm »
After a long time i want to give another try. But still the same problem remains.

Jormungandr

  • Zen Apprentice
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: OpenChange Setting Error
« Reply #3 on: July 11, 2017, 10:02:56 pm »
You might need to remove the openchange module, then re-install it.
Failing that you might need to deprovision openchange via the terminal.