Author Topic: SAMBA error forest on Microsoft not minimum of 2003  (Read 620 times)

scboley

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
SAMBA error forest on Microsoft not minimum of 2003
« on: February 22, 2016, 06:22:07 pm »
Have existing single DC that is 2008 server but was added to domain created by previous 2003 server. I've decom the 2003 due to old failing hardware and have never raised the forest level. Just did dsquery and verified that it is indeed the minimum level of 2 for samba to support joining the domain. In the settings it fails joining as additional DC saying it isn't the minimum of 2003 which in fact it is.

This is so buried in your pearl interface that I have no idea of where to look and alter anything to fix the check function.

Where do the actual config files of the system reside for all the functions zentyal calls to ie IP addresses gateways and such plus the samba?

scboley

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
(SOLVED) Re: SAMBA error forest on Microsoft not minimum of 2003
« Reply #1 on: February 22, 2016, 07:11:19 pm »
Figured it the check I ran was on the domain not the forest. It was 2003 domain and 2000 forest did raise forest and joined successfully.

jbahillo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1444
  • Karma: +77/-2
    • View Profile
Re: SAMBA error forest on Microsoft not minimum of 2003
« Reply #2 on: February 23, 2016, 11:43:23 am »
Please tag title as [solved], then

Regards