Author Topic: Very Slow delivery  (Read 875 times)

informatica@diusframi.es

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Very Slow delivery
« on: February 08, 2016, 12:49:20 pm »
Hi all!

I have implemented Zentyal 4.2.2 in a virtual machine (ESXi 5.5) with a CPU with 4 cores, 8 GB of memory and 400 GB disk.

The problem is that the delivery to local domain is very slow. Now there are more than 1,000 queued messages. Before we had qmail and we have never experienced these problems.

Per-Day Traffic Summary
    date          received  delivered   deferred    bounced     rejected
    --------------------------------------------------------------------
    Feb  8 2016     12967      22635        621         11        300

I think it's not a cpu or memory problem

top - 12:30:22 up 2 days, 14:53,  2 users,  load average: 1,81, 2,20, 2,25
Tasks: 418 total,   2 running, 415 sleeping,   0 stopped,   1 zombie
%Cpu(s):  5,0 us,  0,9 sy,  0,2 ni, 93,8 id,  0,1 wa,  0,0 hi,  0,0 si,  0,0 st
KiB Mem:   8175964 total,  6758032 used,  1417932 free,   315980 buffers
KiB Swap:  4194300 total,        0 used,  4194300 free.  3995624 cached Mem

  PID USER      PR  NI    VIRT    RES    SHR S  %CPU %MEM     TIME+ COMMAND
 3592 root      20   0  606948 110404  43088 R  93,9  1,4 317:33.28 samba
25588 root      20   0   23096   3060   2388 R  16,6  0,0   0:00.06 top
25589 dovenull  20   0   18244   4504   3864 S  11,0  0,1   0:00.02 pop3-login
25545 postfix   20   0   84532   5320   4608 S   5,5  0,1   0:00.02 cleanup
    1 root      20   0   35736   4260   2692 S   0,0  0,1   3:18.38 init
    2 root      20   0       0      0      0 S   0,0  0,0   0:00.07 kthreadd
    3 root      20   0       0      0      0 S   0,0  0,0   0:33.27 ksoftirqd/0
    4 root      20   0       0      0      0 S   0,0  0,0   0:00.00 kworker/0:0
    5 root       0 -20       0      0      0 S   0,0  0,0   0:00.00 kworker/0:0H

I don´t see errors in the log files. Can you help me?

BerT666

  • Zen Warrior
  • ***
  • Posts: 218
  • Karma: +9/-0
    • View Profile
Re: Very Slow delivery
« Reply #1 on: February 18, 2016, 03:32:19 pm »
Howdy,

as far as I can see, the samba process has a hughe CPU load (93,9%) and aditionally a zombie process :-(

By now, I have no clue where this is comming from...

Regards

Thomas