Author Topic: nach Update auf Zentyal 4.2.1.2/3 (?) starten die Dienste nicht mehr automatisch  (Read 1244 times)

jensjenrich

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Hallo Community,

ich erhoffe mir Hilfe bei folgendem Problem.

Ich habe gestern meine Zentyal-Installation mit den mir angezeigten Updates sowohl bei der Zentyal-Software wie auch bei den Systemkomponenten erneuert.
Nach dem Neustart sind dann nahezu alle Dienste nicht mehr gestartet worden.
Ich konnte dann einige Dienste "händisch" starten, nicht starten läßt sich der Mail-Dienst, der Mail-Filter und Openchange.
Der DHCP-Dienst läßt sich starten, setzt sich aber sofort wieder "zurück".

Dieses letzte Problem löse ich derzeit mit dem Starten des DHCP-Dienstes in der Konsole und der manuellen Zuweisung der IP-Adresse der internen Netzwerkkarte via ifconfig.
Auf der Weboberfläche von Zentyal sind die IP-Adressen der internen und der externen Karte mit den korrekten statischen Adressen ersichtlich.

Da ich zwar gewisse Grundvorstellungen habe, kann ich mir zwar an der einen oder anderen Stelle helfen, bei dieser Fehlerhäufung bin ich aber überfordert.

Gibt es irgendwelche Tipps für mich?

Vielen Dank

Jens

BerT666

  • Zen Warrior
  • ***
  • Posts: 215
  • Karma: +6/-0
    • View Profile
Hoi,

Poste mal bitte welchen Kernel du nutzt.
Es gab / gibt ein Problem mit Zentyal und best. Kernel Versionen...

Gruß

Thomas

jensjenrich

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Hallo,

ich verwende Zentyal in der Version 4.2.1.3 und der Kernel, wenn ich das richtig ermittelt habe, Ubuntu 3.19.0-37.42~14.04.1-generic 3.19.8-ckt9.

Ich hoffe, das hilft, vielen Dank.

Jens