Author Topic: Outlook Mail Ordner und Subfolder  (Read 1472 times)

bashfreak1303

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Outlook Mail Ordner und Subfolder
« on: November 24, 2015, 11:57:29 am »
Erst einmal ein Hallo an die Community.

Bin relativ neu bei zentyal angelangt, bringe aber jede Menge Erfahrung im bereich Linux mit, da ich auch Beruflich damit zu tun habe.

Nun zur Frage:

Würde gerne global nachfragen ob auch andere Leute ein Problem mit Ordner bzw. Subordner Outlook haben.
Ich habe gestern meine gesamte Mailbox von Zarafa auf Zentyal übertragen. Hat auch Problemlos funktioniert.

Alle Mails und Ordner wurden erkannt und werden, auch wenn die Struktur nicht mehr vorhanden ist, in Outlook und Webmail angezeigt.
Also habe ich nun damit begonnen in Outlook eine neue Ordnerstruktur anzulegen und die Mails dementsprechend zu verschieben. Nach einiger Zeit an Arbeit war dies geschafft. Doch die Freude war zu groß.
Denn nachdem ich mich am Webmail angemeldet habe, musste ich leider feststellen, dass nichts von dem was ich in Outlook getan habe auf den Webmail übertragen wurde.

Also habe die Website auf einem Bildschirm gelegt und Outlook auf dem anderen und habe gekreuzt getestet.
Sobald ich einen Ordner im Webmail anlege, wird dieser sofort in Outlook angezeigt.
Wenn ich jedoch einen Ordner in Outlook anlege, wird dieser nicht im Webmail angezeigt.

Gleiches gilt auch für Mails. Wenn ich eine Mail in einen via Webmail angelegten Ordner verschiebe funktioniert dies ausgezeichnet auf beiden Seiten. Also in Outlook und Webmail.

Wenn ich jedoch eine Mail in einem von Outlook angelegten Ordner verschiebe verschwindet diese im Webmail und kann nur mehr in Outlook gesehen werden, da ja auch der Ordner im Webmail nicht sichtbar ist.


Kennt dieses Problem irgendjemand bzw. hat soetwas schon jemand gelöst?
Hab hier im Forum leider nichts darüber gefunden.

Wenn noch Infos benötigt werden kann ich diese gerne Nachliefern.


Schon mal danke für eure Hilfe.


[edit]

Hab jetzt bemerkt, dass die Ordner am Server doch angelegt werden und im Webmail angezeigt werden.
Jedoch kommen diese in einen "Null" Ordner.
In der Ordnerstruktur /var/vmail/domain.xx/benutzername/Maildir werden diese als ".(null).Ordnername" dargestellt.
In Outlook bleiben dir Ordner wie man Sie angelegt hat bzw. wird hin und wieder der Ordner ein zweites mal angelgt und eine Nummer angefügt.

Weiter hab ich noch herausgefunden, dass es auch nicht an Blanks im Ordnername liegt.
Also z.B. "Vorname Nachname"


[edit 2]

Nach mehreren Versuchen und Tests bin ich nun zu Erkenntnis gekommen, dass ein über ActiveSync angebundenes Outlook scheinbar nur eine Ebene an Ordner anlegen kann.
Sobald man eine zweite Ebene (also ein Ordner unter einem Ordner) angelegt wird, wird dieser vom System nicht erkannt/akzeptiert oder was auch immer.

Gibt es hier Leute die sich mit Outlook 2010 oder größer über den sogo-activesync mit dem Server verbinden?
Bzw. könnt Ihr im Posteingang einen Ordner anlegen und darunter einen zweiten welcher dann auch im Webmail voll verwendbar ist??

Rein eine Antwort auf diese Frage würde schon reichen. Einfach um zu Wissen ob bei der Developer Edition nicht mehr möglich ist.


lg
« Last Edit: November 24, 2015, 07:15:12 pm by bashfreak1303 »

BerT666

  • Zen Warrior
  • ***
  • Posts: 215
  • Karma: +6/-0
    • View Profile
Re: Outlook Mail Ordner und Subfolder
« Reply #1 on: February 29, 2016, 12:21:56 pm »
Hi,

ich nutze Zentyal auf aktuellem Patchlevel (Stand gestern Abend) und Office 2010 sowie ActiveSync für Androiden.

Innerhalb meiner Inbox habe ich diverse Folder, tlw. auch mit Subfoldern und es funktioniert (meistens) reibungslos.
Einzig in der WebGUI werden mir teilweise bei den Subfolders keine neuen Mails angezeigt (via Regel verschoben).

Dies ist seit dem letzten OpenChange / SOGo Update verschwunden...

Gruß

Thomas