Author Topic: Fehler bei OpenChange Install  (Read 975 times)

asatyr

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Fehler bei OpenChange Install
« on: October 10, 2015, 11:02:55 pm »
Moinsen.

ich versuche aktuell den OpenChange Server zu installieren (Komponente OpenChange Server + Group/Mailware)
Der Server ist bereits zum DC hochgestuft und hat eine Zertifizierungsstelle.
Jetzt bekomme ich folgenden Fehler:

Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
zentyal-openchange : Hängt ab von: openchangeserver (>= 3:2.4-zentyal3) soll aber nicht installiert werden
Hängt ab von: openchange-rpcproxy ist aber nicht installierbar
Hängt ab von: openchange-ocsmanager (> 3:2.3-zentyal1) ist aber nicht installierbar

Hat da wer einen Ratschlag?

Besten Dank
Asatyr


Nachtrag: hier mal der letzte abschnitt mit richtiger Zeichensetzung:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 zentyal-openchange : Hängt ab von: openchangeserver (>= 3:2.4-zentyal3) soll aber nicht installiert werden
                      Hängt ab von: openchange-rpcproxy ist aber nicht installierbar
                      Hängt ab von: openchange-ocsmanager (> 3:2.3-zentyal1) ist aber nicht installierbar
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Heißt das die Packetdaten sind aktuell nicht nutzbar?
« Last Edit: October 10, 2015, 11:22:50 pm by asatyr »

IT Service Beyer

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: Fehler bei OpenChange Install
« Reply #1 on: October 31, 2015, 11:37:05 am »
ich vermute mal, dass openchange und zentyal-openchange beide openchange installieren und sich deswegen gegenseitig ausschließen?
Ich würde openchange (ohne zentyal) mal versuchen wieder zu deinstallieren. geht vermutlich nur über die Konsole.