Author Topic: Getting strange delay in opening and saving files  (Read 579 times)

zoneage

  • Zen Apprentice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Getting strange delay in opening and saving files
« on: May 04, 2015, 08:35:49 am »

This is a strange one, I've recently upgraded from Zentyal 3.2 up to the most current 4.1.0.10

Opening and Saving files takes noticeably longer. Likewise some accounts take a while to browse their home directories. (see attachment) The Strange thing is that my Administrator account doesn't seem to be as affected as regular accounts.

It's like it's trying to authenticate when ever it's trying to do something on the server.

Has anyone else experienced the same thing?

I'm just wondering if the problem is with my Cisco SG-500 Switches cause the Zentyal Server seems to be running fine otherwise?



 

pcready.cl

  • Zen Samurai
  • ****
  • Posts: 280
  • Karma: +13/-1
  • Zentyal Installer in Chile
    • View Profile
    • PC Ready Chile SpA
Re: Getting strange delay in opening and saving files
« Reply #1 on: May 04, 2015, 02:05:36 pm »
Adds samba logs to see what happens.
Carlos Gallardo I.
Jefe de Proyectos Informáticos
Email: cgallardo@pcready.cl
Teléfono: (+56 32) 314 0883
Skype: pcready.cl
Web: https://www.pcready.cl

zoneage

  • Zen Apprentice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Getting strange delay in opening and saving files
« Reply #2 on: May 05, 2015, 03:42:25 am »
I'm seeing a lot of (check_reduced_name) entries in the samba.log

Looked into the Samba Bug 7409 and checked my log level wasn't too low. Was on 3 and still getting the problem.

One thing I can think of was when I upgraded the Antivirus was in operation but was removed in the upgrade process.
I did see it was available in the software components so I might add it again and see how things go.

UPDATE: Installed the Antivirus module and now zentyal mondules wont start on startup. Antivirus, DNS, NTP and Domain Controller and File Sharing. Network seems operational along with DCHP - will test further otherwise I'm faced with rolling back to 3.2

Has anyone downgraded from the most current one or have they just rolled back a backup or reinstalled Zentyal?

« Last Edit: May 07, 2015, 01:46:38 am by zoneage »