Author Topic: problème de connexion internet à travers serveur zentyal  (Read 1334 times)

sofiene

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
problème de connexion internet à travers serveur zentyal
« on: March 25, 2015, 02:54:09 pm »
salut
je veux configurer zentyal 4.0 qui est installé sur ubuntu server 14.04 LTS pour qu'il soit mon serveur réseau et internet:

* au niveau de la rubrique réseau
- j'ai configuré eth0 (externe):
Méthode: statique
externe:coché
adresse IP: l'adresse de connexion au modem fournie par FAI: 41.x.x.x
masque: ok
et j'ai configuré eth1 (interne):
Méthode: statique
adresse ip: 192.168.0.1
masque:255.255.255.0
- passerelle:
active
nom: default
adresse ip: celle du routeur 41.x.x.x
-DNS:
Domaine: crjs

* dans le module DNS:
activer le cache DNS transparent: cochée
Forwarders:
mon dns1: (adresse dns1 fournie par FAI)
mon dns2: (adresse dns2 fournie par FAI)
Domaines:
Crjs
mshome.net

* dans le module DHCP:
eth1: cohée
option communes de eth1:
passerelle par defaut: zentyal
recherche un domaine: aucun
serveur de nom primaire: dns local dce zentyal
serveur de nom secondaire: rien
serveur NTP: NTP local de ZENTYAL
serveur wins: aucun
plage DHCP: 192.168.0.200 au 192.168.0.250

* dans le module: mandataire HTTP:
paramètres généraux:
proxy transparent: cochée
port: 8080
taille du fichier cache: 2048

*module pare feu:
tout est autorisé

tous les modules sont activés

le serveur est bien connecté à internet, mais le problème c'est qu'il ne joue pas sont rôle de serveur mandataire, au niveau des postes clients je n'ai aucune connexion, j'ai tout essayé (redémarrage, changement de configuration...) mais toujours je n'ai aucune résultats, je n'ai aucune connexion.
merci


 


mathieu

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: problème de connexion internet à travers serveur zentyal
« Reply #1 on: March 27, 2015, 07:29:53 pm »
bonsoir,

je me pose la question de comment ton serveur est connecte a internet ? c'est un modem routeur ? a moins de mettre eth0 en ppoe je voit pas comment il se connecte.

cordialement