Author Topic: Activesync - Eine ungültige Serveradresse wurde angegeben. ...  (Read 1506 times)

RudiOnTheAir

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Activesync - Eine ungültige Serveradresse wurde angegeben. ...
« on: February 21, 2015, 09:17:37 am »
Hallo
Wollte mein Samsung S4 mit dem aktuelle  Zentyal via Activesync anbinden. Das schlägt aber mit der o.g. Meldung fehl.
Das selbstsignierte Zertifikat wird noch akzeptiert. Also scheint erst im späteren Verbindungsverlauf was zu klemmen. Wo kann ich ansetzen..?


phiku

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +1/-0
    • View Profile
Re: Activesync - Eine ungültige Serveradresse wurde angegeben. ...
« Reply #1 on: March 24, 2015, 09:58:24 am »
Hallo

dasselbe Problem habe ich auch, allerdings bei der Verbindung mit Mac Mail oder Outlook 2011 als Exchange, IMAP oder POP3-Account an den Zentyal Openchange- Server.

Das Zertifikat wird geladen, aber die Verbindung zum Account wird trotzdem nicht hergestellt. Dabei laufen alle Dienste und der MAc ist erfolgreich der Domäne beigetreten.

Hat jemand eine Idee?

Grüße,

hans01

  • Zen Apprentice
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Re: Activesync - Eine ungültige Serveradresse wurde angegeben. ...
« Reply #2 on: April 03, 2015, 09:22:42 pm »
Hallo,

ich habe nun auch dasselbe Problem. Mein S4 hat sich zur Version 4.0 immer verbinden können. Nun bekomme ich dieselbe Fehlermeldung wie am Bild. Auch bei manueller Einstellung ändert sich nichts.

Hat jemand eine gute Idee?

LG

hans01

  • Zen Apprentice
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Re: Activesync - Eine ungültige Serveradresse wurde angegeben. ...
« Reply #3 on: April 04, 2015, 04:22:38 pm »
Hallo,

ich habe es bei mir gelöst.

1) Installieren von SOGo mit apt-get install sogo
2) Unter Email/OpenChange muss man ActiveSync aktivieren.

Hatte ich bei 4.0 auch gemacht! Hab ich nur vergessen.

LG

lahmizzar

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Activesync - Eine ungültige Serveradresse wurde angegeben. ...
« Reply #4 on: April 29, 2015, 09:03:56 pm »
ActiveSync Paket muss via Konsole/Terminal manuell nachinstalliert werden, dannach steht es zur Aktivierung in Zentyal unter Mail > OpenChange zur verfügung

Code: [Select]
sudo apt-get install sogo-activesync