Author Topic: Internet sem acesso nas estações  (Read 816 times)

marceloeng

  • Zen Warrior
  • ***
  • Posts: 135
  • Karma: +1/-0
    • View Profile
Internet sem acesso nas estações
« on: March 24, 2015, 02:59:01 pm »
Bom dia,

Estou com um problema há semanas que não consigo resolver.

Possuo o Zentyal 4.06 como Gateway e Controlador de Domínio.

Tenho duas interfaces de rede:
- Eth0 externa com configuração PPoe, ligada ao modem (bridge)
- Eth1, conectado no switch com ip estático.

Ocorre que sempre que reinicio o zentyal, a internet não retorna nas estações, necessitando acessar o zentyal e simplesmente refazer a configuração da Eth1.

Detalhe que rede interna funciona e as configurações de gateway, dns, dhcp e wins da estação apontam para o zentyal, assim como a atribuição do IP da estação é correta.


Se alguém puder ajudar, agradeço.

marceloeng

  • Zen Warrior
  • ***
  • Posts: 135
  • Karma: +1/-0
    • View Profile
Re: Internet sem acesso nas estações
« Reply #1 on: March 24, 2015, 10:26:09 pm »
Atualizando informações...

Verifiquei que se eu desativasse o firewall do Zentyal e logo em seguida o reativasse, a internet funciona. Reiniciar não funciona.

Quote
sudo /etc/init.d/zentyal firewall stop
sudo /etc/init.d/zentyal firewall start

O que fiz então, foi criar um script que fizesse esse processo e coloquei na inicialização do Ubuntu.

Só que não entendo o porque de estar ocorrendo isso.


Meu ambiente é Ubuntu 14.04 LTS + XFCE + Zentyal 4.06 (Zentyal instalado via pacotes)


Abraço,
Marcelo

marceloeng

  • Zen Warrior
  • ***
  • Posts: 135
  • Karma: +1/-0
    • View Profile
Re: Internet sem acesso nas estações
« Reply #2 on: March 30, 2015, 02:33:13 am »
Fiz um teste usando agora a ISO do Zentyal 4.0 e continua a mesma coisa.

Gostaria de saber se alguém está passando por esse problema.


Abraço,
Marcelo

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Internet sem acesso nas estações
« Reply #3 on: April 06, 2015, 05:35:15 pm »
Amigo Marcelo, até no pfsense se você estiver utilizando autenticação PPPOE é um transtorno e precisa reiniciar a aplicação de vez enquando, então lhe recomendo deixa o modem em modo router com dmz para a sua interface de rede do zentyal e plugar diretamente na sua interface de rede física do zentyal, assim creio que resolverá seu problema.
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

marceloeng

  • Zen Warrior
  • ***
  • Posts: 135
  • Karma: +1/-0
    • View Profile
Re: Internet sem acesso nas estações
« Reply #4 on: April 08, 2015, 04:19:43 am »
Anderson,

Obrigado pela dica, mas eu já havia colocado como router e também apresentou o mesmo problema.

Acredito que era um bug da versão 4.0, pois na 4.1 está funcionando corretamente, mas agora sem proxy, PPPoe, entre outros recursos, tá ficando complicado usar o zentyal.

Abração,
Marcelo