Author Topic: Zentyal 4.0 und Egroupware 14.1 sowie 14.2 installations Problem  (Read 1524 times)

Freddy

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Hallo alle zusammen.

Ich bin Linux sowie Egroupware Neuling.
Ich habe mir nun Zentyal 4.0 installiert und komme auch soweit auf den Server (direkt am Server sowie mit meinem Laptop aus dem Hausnetzwerk).
Mein Problem ist, dass ich Egroupware 14.1 oder 14.2 installieren möchte und das nicht funktioniert.
Ich benutze dafür auf der Eqgroupware Seite die Links für Ubuntu da Zentyal ja auf Ubuntu aufbaut.
Ich kriege immer fehler, dass Packete fehlerhaft sind ich die doch mit sudo apt-get update probieren soll zu beheben.
Auch das führt zu keinerlei Erfolg.
Was mache ich also falsch.

Habe meinen Server jetzt schon zum 3.mal nachinstalliert weil immer irgendwelche Dateien doppelt sind und ich die nicht weg bekomme.

Kennt jemand dazu eine vernünftige Anleitung?
Gibt es für den Zenyal Server nicht auch eine Grafische Packetverwaltung die man nutzen kann?

Mit freundlichen Grüßen

Freddy

Freddy

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Zentyal 4.0 und Egroupware 14.1 sowie 14.2 installations Problem
« Reply #1 on: January 12, 2015, 08:31:31 am »
OK.
Benutzt hier keiner auf einem Zentyal Server Egroupware oder warum gibt es hier keine Antworten?
Ich bin so langsam echt verzweifelt.
Möchte gerne beim Zentyal Server bleiben weil mir die Administration auf Grafischer Ebene echt gut gefällt.
Aber Egroupware muss schon sein.
Auf einem reinen Ubuntu Server 14.01 LTS hatte ich das ganze ja schon am laufen, deswegen weiss ich so langsam nicht mehr weiter.

Ich hoffe doch, dass ihr mir hier doch noch weiter helfen könnt.