Author Topic: [RESOLVIDO] Módulo HTTP não está mais iniciando  (Read 915 times)

Valmir

  • Zen Apprentice
  • *
  • Posts: 39
  • Karma: +0/-0
    • View Profile
[RESOLVIDO] Módulo HTTP não está mais iniciando
« on: December 18, 2014, 05:44:07 pm »
O módulo HTTP não inicia mais, no Dashboard eu clico em iniciar e nada. Existe outra fórmula de fazer com que inicie?
« Last Edit: February 17, 2015, 04:28:31 pm by Valmir »

denisromanholi

  • Zen Apprentice
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: Módulo HTTP não está mais iniciando
« Reply #1 on: January 20, 2015, 08:40:46 pm »
Conseguiu resolver?

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Módulo HTTP não está mais iniciando
« Reply #2 on: January 23, 2015, 04:48:51 pm »
/etc/init.d/zentyal squid restart
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

Valmir

  • Zen Apprentice
  • *
  • Posts: 39
  • Karma: +0/-0
    • View Profile
Re: Módulo HTTP não está mais iniciando
« Reply #3 on: January 26, 2015, 06:38:38 pm »
Provavelmente farei uma pergunta não muito esperta (estou engatinhando neste sistema), quando abro a janela do "prompt" está como: valmir@caic-servidor $, onde coloco o /etc/init.d/zentyal squid restart e dá a mensagem "bash /etc/init.d/zentyal squid restart = no such file or directory", o que devo fazer para fazer o restart do módulo? Olheio alguns post e alguns tem o tal do "cd ou sudo" na máquina não está o tal do "root" instalado e pede para baixar, só que a internet não funciona. O cidadão que mexia com este servidor não está mais conosco e queria dar continuidade, pois sempre nos serviu e muito (para controle em uma escola municipal e sem dinheiro).

denisromanholi

  • Zen Apprentice
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: Módulo HTTP não está mais iniciando
« Reply #4 on: January 26, 2015, 07:18:29 pm »
Valmir, se o comando sudo /etc/init.d/zentyal squid restart não funcionou, é porque você utiliza SQUID3, e não squid, portanto sudo /etc/init.d/zentyal squid3 restart

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Módulo HTTP não está mais iniciando
« Reply #5 on: January 26, 2015, 07:29:46 pm »
Sim para reiniciar esse serviço voce precisa de permissões administrativas como no Windows, no caso do linux do Super Usuário (su)

digite sudo su
e veja se pede a senha do root.
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

Valmir

  • Zen Apprentice
  • *
  • Posts: 39
  • Karma: +0/-0
    • View Profile
[RESOLVIDO] Re: Módulo HTTP não está mais iniciando
« Reply #6 on: January 30, 2015, 01:31:28 pm »
Tentei os dois tipos e vejam o que aparece:

valmir@caic-servidor:~$ sudo /etc/init.d/zentyal squid3 restart

sudo: /etc/init.d/zentyal: command not found

valmir@caic-servidor:~$ sudo /etc/init.d/zentyal squid restart

sudo: /etc/init.d/zentyal: command not found

valmir@caic-servidor:~$ sudo su /etc/init.d/zentyal squid restart

Unknown id: /etc/init.d/zentyal

valmir@caic-servidor:~$
« Last Edit: February 17, 2015, 04:27:18 pm by Valmir »