Author Topic: Network Speed intern nach wenigen Minuten <10mbit/s  (Read 1540 times)

tocotron

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Network Speed intern nach wenigen Minuten <10mbit/s
« on: October 18, 2014, 10:13:31 am »
Hallo zusammen,

ich habe einen Zentyal 3.5.3 am Start, der eigentlich nur als fw/gw/samba Server im Einsatz ist. Ich habe an eth0 meine Fritzbox und an eth1 mein internes Netz. Startet der Zentyal, ist soweit alles gut. Nach einigen Minuten uptime habe ich über eth1 max. noch 10mbit/s netto. eth1 läuft weiter voll. Ich habe schon alle powersaving options im Bios des Asus Mainboards deaktiviert, und weiß nicht weiter. Syslog zeigt mir nichts außergewöhnliches an. Ich habe auch schon die eth1 physikalisch getauscht (von intel auf realtek) -> gleiches Phänomen. Mich nervt es, vor jedem download nen reboot zu machen :(
Falls jemand ne Idee hat, wäre ich sehr dankbar.

Gruß, toco

weißnix

  • Zen Monk
  • **
  • Posts: 76
  • Karma: +1/-0
    • View Profile
Re: Network Speed intern nach wenigen Minuten <10mbit/s
« Reply #1 on: October 28, 2014, 11:05:19 am »
Hast Du evtl. den Proxy mit Bandbreitenbegrenzung am Start?
Zentyal 7 auf Atom D525; 4GB RAM, 240 GB SSD,

File- und Mailserver
Remotezugriff via VPN

julio

  • Guest
Re: Network Speed intern nach wenigen Minuten <10mbit/s
« Reply #2 on: October 28, 2014, 07:43:25 pm »
Hallo tocotron,

welchen Treiber verwendet?
Code: [Select]
lsmod >/tmp/network
lspci | egrep -i 'network|ethernet' >>/tmp/network
sudo apt-get install lshw ethtool
sudo lshw -class network >>/tmp/network
sudo ethtool eth0 >>/tmp/network
sudo ethtool eth1 >>/tmp/network
cat /etc/udev/rules.d/70-persistent-net.rules >>/tmp/network

bitte '/tmp/network' posten...
« Last Edit: October 28, 2014, 07:55:05 pm by julio »