Author Topic: 3.5 komponens telepítés  (Read 1493 times)

para

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
3.5 komponens telepítés
« on: September 01, 2014, 07:38:14 am »
Most próbálok felfaragni egy 3.5-t tartományvezérlőnek, de már a telepítés során problémákba ütköztem.

Az AD-hez szükséges modulok települtek,, ezzel nincs probléma. Próbáltam telepíteni első indításnál a printer sharing modult is, de itt hibaüzenetet dobott (foomatic db-engine, cups filter, ghostscript hiányzott neki). Gondoltam, akkor megoldom ezek telepítését konzolról, de ez is meghiusúlt (sérült csomagok), ezért a telepítendő komponensek közül kivettem a printer sharing-ot, így sikerült befejezni az installt. Ekkor a szoftverkezelés-Zentyal komponensek menűben még szerepelt egy lista a nem telepített komponensekről, ekkor még...

Ugyanis a tesztgép beléptetése tartományba után újraíndítás - azóta a Zentyal komponensek menüben: No packages available for install

Más is találkozott már ezzel a problémával?

VorosGabor

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: 3.5 komponens telepítés
« Reply #1 on: September 02, 2014, 11:03:25 am »
Szia!

Személy szerint találkoztam.
Amikor a 13.x-as ubuntuval dolgoztam.
Több felhasználását is próbáltam (ispconfig, faxszerver, zen3.4).
Ilyen bugos oprendszert nem láttam a windows millenium óta :)
Ha esetleg hasonló problémád lenne töröld. Javaslom reinstall 14.04/14.xx


para

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: 3.5 komponens telepítés
« Reply #2 on: September 05, 2014, 07:35:52 am »
Reméltem, hogy valaki tud rá megoldást...

Ez egyelőre csak teszt, de előbb-utóbb csinálnom kell egy éles szervert, ahol a printer sharing szükséges lesz.

Eddigi kísérleteim alapján pedig a Zentyal a legjobb