Author Topic: fetchmail holt keine E-Mails ab  (Read 1527 times)

tgsflash_

  • Zen Apprentice
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
fetchmail holt keine E-Mails ab
« on: August 28, 2014, 11:30:48 am »
Hallo,

ich habe ein Problem mit fetchmail in Zentyal 3.5.

mit der domain zentyal-domain.lan hatte fetchmail einwandfrei E-Mails abgerufen.
Da ich aber eine andere benötige, habe ich unter virtuelle Domains eine neue angelegt.

Die Benutzer haben die Einstellungen erfolgreich übernommen und ich kann mich in webmail auch anmelden und emails versenden. Leider funktioniert das abholen der emails nicht.

die /etc/ebox-fetchmail.rc sieht folgend aus:

Quote
set daemon 60
set syslog
set postmaster postmaster@mailserver.zentyal-domain.lan

poll 1und1.de proto pop3 uidl port 995:
   user tgsflash@provider.de, with password '****', is tgsflash@mailserver.intern here keep ;


Weiß jemand Rat?
« Last Edit: August 28, 2014, 11:41:00 am by tgsflash_ »

tgsflash_

  • Zen Apprentice
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: fetchmail holt keine E-Mails ab
« Reply #1 on: August 28, 2014, 02:45:32 pm »
Gut, E-Mails werden abgerufen. aber nur die neusten. Mit einem anderen Benutzer und vom gleichen externen E-Mail-Konto ruft er auch die E-Mails vom Anfang des Monats ab. inder /var/vmail/domain/user/Maildir gibt es eine dovecot-uidlist in der die abgerufenen E-Mails gespeichert werden. Wird irgendwo noch woanders ein Flag gesetzt? Wenn ich die Datei leere, passiert trotzdem nichts.