Author Topic: Erro ao adicionar o Zentyal a um AD 2003 server  (Read 725 times)

cmp

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Erro ao adicionar o Zentyal a um AD 2003 server
« on: April 14, 2014, 06:53:49 pm »
Estamos a tentar instalar um Zentyal 3.4 num ambiente de produção com um servidor 2003 com a role de AD.

Quando este está a tentar efetuar o join, rebenta com o erro que enviamos em anexo.

A ideia seria adiconar primeiro como secundário, e depois migrar as FSMO para o Zentyal, por forma a eliminar o controlo da AD da Microsoft, e a aprtir daí ir migrando todos os serviços Microsoft para Linux.

Agradecemos desde já toda a ajuda possivel pois já estamos à duas semanas a tentar perceber o erro, e não conseguimos, não havendo muita informação sobre o mesmo.

Atentamente

A equipa de Administração de sistema da cmp

smkbarbosa

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Erro ao adicionar o Zentyal a um AD 2003 server
« Reply #1 on: July 17, 2014, 07:58:30 pm »
E aí jovem, conseguiu resolver?

Estou com o mesmo problema :(

cmp

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Erro ao adicionar o Zentyal a um AD 2003 server
« Reply #2 on: July 18, 2014, 10:25:08 am »
Bom dia, sim

Tivemos que na AD 2003 alterar o tempo de manutenção dos Tombstones para 3 dias (é só procurar no google) e esperar esses três dias... depois foi repetir o processo de replicação e correu bem.

Boa sorte.