Author Topic: Cliente de Jabber Psi da error de TLS al conectar con Openfire  (Read 1560 times)

aamat

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Hola que tal, instale openfire 3.9.3 en Zentyal, por el puerto 5222 utilizando el LDAP del Zentyal y todo bien. Pero cuando intento conectarme al jabber con el PSI plus, me da error de tls handshake, lo que no ocurre con otros clientes como el Pidgin. Ya intente instalar el openfire en otra PC, y me pude conectar con el PSI sin problemas, por lo cual pienso que tengo un problemas con las reglas del firewall de Zentyal, sin embargo con el servidor de jabber que trae por defecto Zentyal no tenia problemas al conectarme.
Por favor necesito ayuda pues tengo muchos usuarios que gustan de usar el PSI como cliente.
Saludos
Albin

ocascante

  • Zen Apprentice
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile
Re: Cliente de Jabber Psi da error de TLS al conectar con Openfire
« Reply #1 on: July 10, 2014, 01:31:04 am »
Hola,

Podrias decirme como configuraste la opcion LDAP del openfire, ya que yo estoy intentando instalarlo y no me descubre los usuarios.
Gracias