Author Topic: Configuração de Link de Contigência  (Read 1021 times)

aaazevedo

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Configuração de Link de Contigência
« on: March 17, 2014, 07:50:23 pm »
Amigos, boa tarde!

É o seguinte o escritório aqui funciona em 2 predios.

Predio 1 - NET 30 MB
Predio 2 - GVT 10 MB

Os 2 predios estão conectado(enlace) através de antenas ( NanoStation).
Configurei link de backup da seguinte forma:
Em cada prédio existe um servidor Zentyal, sem PROXY, que funciona como roteador, segue:

Predio 1 - Zentyal

etho - 10.0.3.10 - gateway NET - 10.0.3.1
eht1 - 192.168.0.1 - gateway LAN
eth2 - 192.168.2.1 - enlace com o prédio 2

 
Predio 2 - Zentyal

etho - 10.0.4.10 - gateway NET - 10.0.4.1
eht1 - 192.168.1.1 - gateway LAN
eth2 - 192.168.2.3 - enlace com o prédio 1

 
Ja configurei a opção Falha WAN, e quando o link do prédio 2 fica inoperante o Zentyal já direciona a saida para o gateway do prédio 2, utilizando a eth2, está direcionando para a eth2 do prédio 1(192.168.2.1), porém as maquinas do prédio 2 não navegam na internet. Segue resultado do comando tracert.

Salto 1 - 192.168.1.1
Salto 2 - 192.168.2.1
Salto 3 - 192.168.1.1 (segundo meu raciocínio este salto seria o 10.0.3.1(gateway NETVIRTUA do predio 1, porém os pacotes estão voltando para o prédio 2)

Prédio 2 - Configuração dos Gateways
Gateway Padrão - 10.0.3.1 (gvt)
Gateway de Backup - 192.168.2.1 (net)

Configurei também as rotas estáticas nos 2 predios:
(os 2 prédios se pigam)
Predio 1 para o Predio 2
rede: 192.168.0.0 gateway: 192.168.2.1
rede: 10.0.3.0 gateway: 192.168.2.1

Predio 2 para o Predio 1
rede: 192.168.0.1 gateway: 192.168.2.3
rede: 10.0.3.0 gateway: 192.168.2.3

Alguém tem alguma ideia do que estou fazendo de errado?

No firewall dos 2 predios estão configurados para aceitar as conexões