Author Topic: OpenChange Exchange Management Tools  (Read 1204 times)

zpertee20

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +2/-0
    • View Profile
OpenChange Exchange Management Tools
« on: February 26, 2014, 04:35:32 pm »
I work for an IT Consulting firm.  We have some clients that are/were using SBS.  I'm new to this product, but I think it has a lot of promise.  A lot of my colleagues and clients are not Linux experts, more Windows guys around here.  So, I installed RSAT tools in Windows 7 and I can easily and seamlessly manage AD and Group Policy.  This is awesome (and will aid in adoption)!!  Next on my list is Exchange Management Tools.  I installed Exchange 2010 Management Tools, but when I go to connect it to zentyal it keeps complaining about the operating system version being 4.1.4, which seems to be the samba version.  Is there any way that I can change this value so that I can better manage zentyal/openchange?  Should I use an older version of the Exchange Management Tools? 

aleclunsford

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: OpenChange Exchange Management Tools
« Reply #1 on: March 07, 2014, 10:34:08 pm »
This is probably why I cannot get any Windows Phones to connect to openchange either.