Author Topic: zentyal 3.3 zarafa hiba  (Read 2472 times)

m_pali

  • Zen Apprentice
  • *
  • Posts: 40
  • Karma: +1/-0
    • View Profile
zentyal 3.3 zarafa hiba
« on: December 20, 2013, 10:11:30 am »
Sajnos 3.3 zarafában a webbapp és webbacces hibával elszáll.
------------------------------------------------
Not Found: PHP mapi extension not found
If you have upgraded zarafa, please restart Apache

Zarafa WebApp can't start because of incompatible configuration.

Please correct above errors, a good start is by checking your '/etc/php5/apache2/php.ini' file.

Or if you wish, you can disable this config check by editing the file '/usr/share/zarafa-webapp/config.php', but this is not recommend.
-----------------------------------------------

Próbáltam 3.2 -t feltenni megfrissíteni, működik.  upgrade 3.3 újraindítás , nem működik.
Próbáltam 3.3 -t feltenni helyből nem működik.

többször is mindkét módszerrel próbáltam nem akar működni.

Az /etc/php5/apache2/php.ini- be felvettem "extensions=mapi.so" ,így meg még Hibaüzenet sincs.
A logban sem látok semmit.

 :-\

m_pali

  • Zen Apprentice
  • *
  • Posts: 40
  • Karma: +1/-0
    • View Profile
Re: zentyal 3.3 zarafa hiba
« Reply #1 on: December 22, 2013, 10:25:42 am »
Az angol nyelvű fórumban is téma.

http://forum.zentyal.org/index.php/topic,19381.30.html

A hiba akkor fordul elő, ha a webmail is telepítve van.
kipróbáltam és tényleg:
webmail eltávolitás és apt-get autoremove után a webapp/webaccess működik.

Gondolom azért ez nem normális?