Author Topic: [SOVLED] Zentyal Asterisk  (Read 886 times)

toolman1967

  • Zen Apprentice
  • *
  • Posts: 25
  • Karma: +1/-0
    • View Profile
[SOVLED] Zentyal Asterisk
« on: July 30, 2013, 08:04:19 pm »
I would like to use the Asterisk that is build in to Zentyal, but one of the lib files that I need is not part of the Zentyal build of Asterisk.  I now that I would have to down the source code and built it. The file that I need is the chan_dahdi.so.  Is their anything special commands that need for recompiling the Asterisk code not to break the current configs?  Or could I compile on a different computer and just copy the .so file to my current running config and I should be able to now load the module that I need?  I am running on Zentyal 3.0.22 and the current asterisk version 1.8.10.1
« Last Edit: July 31, 2013, 08:24:45 am by toolman1967 »

half_life

  • Bug Hunter
  • Zen Hero
  • *****
  • Posts: 862
  • Karma: +57/-0
    • View Profile
Re: Zentyal Asterisk
« Reply #1 on: July 30, 2013, 10:34:05 pm »
Have you tried installing the dahdi-dkms package?


toolman1967

  • Zen Apprentice
  • *
  • Posts: 25
  • Karma: +1/-0
    • View Profile
Re: Zentyal Asterisk
« Reply #2 on: July 31, 2013, 08:22:29 am »
Have you tried installing the dahdi-dkms package?



I tried this I had the drivers also ready installed so it would not let me install them again..  I did fine that I need to install asterisk-dahdi and that give me what I needed and now have asterisk talking with my analog phone.