Author Topic: Zentyal 3.0.18 e o maldido Windows 2003 Server  (Read 1224 times)

Gilberto Ferreira

  • Zen Hero
  • *****
  • Posts: 509
  • Karma: +12/-1
    • View Profile
Zentyal 3.0.18 e o maldido Windows 2003 Server
« on: April 19, 2013, 10:06:56 pm »
Pessoal....

Ainda estou tentando colocar o Zentyal como BDC de um Windows 2003 Server...
Ele ingressa no Dominio mas não lista usuário nem grupo nenhum...
Dá essa erro no /var/log/zentyal/zentyal.log


2013/04/19 17:05:12 INFO> User.pm:471 EBox::Samba::User::addToZentyal - Adding samba user 'Administrator' to Zentyal
2013/04/19 17:05:12 DEBUG> LdbObject.pm:255 EBox::Samba::LdbObject::save - Houve um erro na atualização LDAP: 0000200A: objectclass_attrs: attribute 'uidNumber' on entry 'CN=Administrator,CN=Users,DC=home,DC=lan' was not found in the schema!
2013/04/19 17:05:12 INFO> User.pm:471 EBox::Samba::User::addToZentyal - Adding samba user 'teste' to Zentyal
2013/04/19 17:05:12 DEBUG> LdbObject.pm:255 EBox::Samba::LdbObject::save - Houve um erro na atualização LDAP: 0000200A: objectclass_attrs: attribute 'uidNumber' on entry 'CN=teste,CN=Users,DC=home,DC=lan' was not found in the schema!
2013/04/19 17:05:12 INFO> Group.pm:245 EBox::Samba::Group::addToZentyal - Adding samba group 'DnsAdmins' to Zentyal
2013/04/19 17:05:12 DEBUG> LdbObject.pm:255 EBox::Samba::LdbObject::save - Houve um erro na atualização LDAP: 0000200A: objectclass_attrs: attribute 'gidNumber' on entry 'CN=DnsAdmins,CN=Users,DC=home,DC=lan' was not found in the schema!
2013/04/19 17:05:12 INFO> Group.pm:245 EBox::Samba::Group::addToZentyal - Adding samba group 'DnsUpdateProxy' to Zentyal
2013/04/19 17:05:12 DEBUG> LdbObject.pm:255 EBox::Samba::LdbObject::save - Houve um erro na atualização LDAP: 0000200A: objectclass_attrs: attribute 'gidNumber' on entry 'CN=DnsUpdateProxy,CN=Users,DC=home,DC=lan' was not found in the schema!
2013/04/19 17:05:12 INFO> Group.pm:245 EBox::Samba::Group::addToZentyal - Adding samba group 'Domain Admins' to Zentyal
2013/04/19 17:05:12 DEBUG> LdbObject.pm:255 EBox::Samba::LdbObject::save - Houve um erro na atualização LDAP: 0000200A: objectclass_attrs: attribute 'gidNumber' on entry 'CN=Domain Admins,CN=Users,DC=home,DC=lan' was not found in the schema!


Alguem tem alguma sugestão??
« Last Edit: April 20, 2013, 12:26:03 am by Gilberto Ferreira »