Author Topic: Perdendo Conexão (Rota)  (Read 2662 times)

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #15 on: July 19, 2013, 02:07:16 pm »
Olá a todos!

Gostaria de informar que venho acompanhando esse tópico e que também estou com o mesmo problema, então gostaria de relacionar alguns testes que já fiz sem sucessos.

Baseado nas informações que coletei aqui no fórum pude concluir que o problema indifere da aplicação de virtualização, pois alguns aqui usam VMWare outros Xen e eu uso Proxmox.

Percebi que a conexão quando perdida, ainda que sem conseguir pingar para o gateway mesmo assim serviços como Skype e Microsoft Lync Online continuam funcionais, logo deduzi ser problema de DNS.

Instalei também a versão 2.2.9 tive o mesmo problema, então saibam que não é a versão.

Resolvi parar o firewall do zentyal quando o problema ocorre /etc/init.d/zentyal firewall stop
Tudo volta a responder imediatamente.

Tentei fazer diversas liberações no firewall entre minha maquina hospedeira e o zentyal, mas não obtive sucesso.
Verifiquei se existia a presença de Iptables no hospedeiro e não constatei nenhuma regra criada e nada que pudesse estar bloqueando.

Busquei observar as configurações de outros amigos meus que possuem o mesmo cenário e que não estavam tendo o mesmo problema, constatei que o ip de acesso ao hospedeiro que em nosso caso é configurado em uma Bridge VMBR0 estava usando o mesmo endereço de rede da eth0 com mascara e gateway, além de configurações de DNS com domínio de busca apontando para o domínio estabeleciodo no zentyal que devem ser configurados.

Em resumo criou-se uma rota apontando para o gateway zentyal via ponte vmbr0.

Até o presente momento esta tudo funcional, sem ocorrências. volto a relatar novas informações.

Obs.: Em caso de qualquer eventualidade criei uma VM com BrazilFW para suprir qualquer queda do zentyal até que tudo se restabeleça e eu encontre definitivamente o problema, indico fazerem o mesmo até que tenhamos certeza de que o problema foi resolvido.

Sds,

Anderson Felipe
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #16 on: July 23, 2013, 09:01:05 pm »
E ai, mais alguém com novidades?
--------------BRASIL---------------

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #17 on: July 24, 2013, 01:35:50 pm »
Caro thiagotgc,

Até o presente momento meu ambiente está estável.

Obs.: Também acrescentei em minha bridge vmbr0 as informações de network e broadcast no /etc/network/interfaces.


Sds,

Anderson Felipe
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #18 on: July 25, 2013, 07:45:54 pm »
Sem fazer nada do que me passou, eu fiz uma nova instalação do Zentyal, com as atualizações mais recentes.

Ainda não faz 24h, porem ja percebi que não teve problemas até o momento.

Espero continuar assim.
--------------BRASIL---------------

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #19 on: July 26, 2013, 01:28:59 pm »
Qual Virtualizador esta usando?
--------------BRASIL---------------

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #20 on: July 26, 2013, 02:26:59 pm »
Proxmox
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #21 on: July 26, 2013, 02:37:47 pm »
Eu uso VMWare...

E aqui continua com o problema...
--------------BRASIL---------------

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #22 on: July 26, 2013, 02:47:36 pm »
Me adiciona no skype para trocarmos maiores informações.

skype.andersonfelipe

Sds,

Anderson Felipe
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #23 on: July 26, 2013, 02:51:48 pm »
é andersonfelipe ou skype.andersonfelipe ?
--------------BRASIL---------------

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #24 on: July 26, 2013, 03:18:27 pm »
skype.andersonfelipe
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

thiagotgc

  • Zen Warrior
  • ***
  • Posts: 127
  • Karma: +1/-0
    • View Profile
Re: Perdendo Conexão (Rota)
« Reply #25 on: July 26, 2013, 03:28:54 pm »
Ja esta add
--------------BRASIL---------------