Author Topic: HTTP-Proxy no solicita Usuario/Contraseña de repente  (Read 765 times)

DiegoS

  • Zen Apprentice
  • *
  • Posts: 35
  • Karma: +0/-0
    • View Profile
HTTP-Proxy no solicita Usuario/Contraseña de repente
« on: March 06, 2013, 09:00:53 am »
Buenos días:
Tengo la siguiente configuración en mi equipo que controla el acceso a internet:
  • Zentyal 2.0.23
  • HttpProxy 2.0.8
  • Modo: NO Transparente
  • Política: Autentificar y Filtar

Esta configuración la he tenido durante meses funcionando, pero desde hace unos días el Proxy ha dejado de pedirme el usuario/contraseña para autentificarse y me dá acceso a internet si ello.

Mirando los LOGs del Proxy veo las peticiones de acceso sin usuario.
Probé a desintalar el modulo Proxy y volver a instalarlo pero nada.

¿Alguna idea de porque ha podido ocurrir?
¿Soluciones?

Gracias


Javier Amor Garcia

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1225
  • Karma: +12/-0
    • View Profile
Re: HTTP-Proxy no solicita Usuario/Contraseña de repente
« Reply #1 on: March 06, 2013, 01:23:50 pm »
Tienes activada la casilla de kerberos?

Que reglas de acceso tienes?

Podrías adjuntar también el archivo /etc/squid/squid.conf ?

DiegoS

  • Zen Apprentice
  • *
  • Posts: 35
  • Karma: +0/-0
    • View Profile
Re: HTTP-Proxy no solicita Usuario/Contraseña de repente
« Reply #2 on: March 06, 2013, 02:49:45 pm »
En Zentyal 2.0.23 no existía Kerberos.

Adjunto Captura y .conf

Salu2

Javier Amor Garcia

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1225
  • Karma: +12/-0
    • View Profile
Re: HTTP-Proxy no solicita Usuario/Contraseña de repente
« Reply #3 on: March 06, 2013, 04:38:44 pm »
Aunque no veo toda la configuracion de HTTP proxy, viendo el squid.conf veo que hay una política de aceptar sin autenticacion para el objeto con la dirección  192.168.5.0/24

Seguramente estarás entrando sin autenticacion por esto