Author Topic: cannot ping  (Read 1897 times)

moonk

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
cannot ping
« on: February 20, 2008, 06:08:25 am »
guys, i hv this kind of problem.. i can browse, but i cannot ping to my ebox server gateway.. my client cannot ping to any ip except the its own DNS and my ebox ip.. do you hv any idea what's wrong? is it my routing or firewall setting?

sixstone

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1417
  • Karma: +26/-0
    • View Profile
    • Sixstone's blog
Re: cannot ping
« Reply #1 on: February 20, 2008, 09:30:30 am »
ICMP protocol is not firewalled anyway by eBox. So probably it's a problem on your routing.

But if you are able to browse, I have a question. Are you using the transparent proxy provided by eBox?
My secret is my silence...

moonk

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: cannot ping
« Reply #2 on: February 20, 2008, 09:43:56 am »
yeah, i'm using transparent proxy.
can you enlight me about the routing? this is my current routing table
 
destination    gateway  Genmask          Flags  Metric  Ref  Use  Iface
192.168.2.0      *        255.255.255.0    U         0      0     0    eth0
192.168.1.0      *        255.255.255.0    U         0      0     0    eth1

i don't quite understand about routing. i'm using VMWare to install may ebox. eth0 connects to my real network, eth1 connects to my VMware network. should i set eth1 to external network? i tried to configure my routing table, but everytime i restart, my configuration is gone. what should i do?

thanks for the reply and fast response