Author Topic: Problemas con Proxy  (Read 2074 times)

tecnosis

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Problemas con Proxy
« on: February 11, 2008, 09:33:44 pm »
Holas Gentes !!

Antes que nada, felicitarlos por el exelente trabajo que estan haciendo.
Hace muy poco tiempo que he comenzado a utilizar Ebox, y realmente me parece un completisimo server.
El problema que se me ha presentado, es que no puedo poner en modo transparente al proxy.
Mi configuracion es la siguiente:

WAN : 10.0.0.10/24  Gateway: 10.0.0.2   DNS: 10.0.0.2
LAN: 192.168.1.1/24 

Si bien, funciona definiendo el proxy en cada navegador de la red. Pero al tildar la opcion de transparente, no se activa grabar los cambios. Asi es que al refrescar nuevamente la ventana de configuracion del proxy server, siempre aparece dicha opcion sin tilde.
Desde ya muchas gracias .
Saludos !  Desde Córdoba, Argentina.


« Last Edit: February 17, 2008, 07:56:54 pm by sixstone »

Javier Amor Garcia

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1225
  • Karma: +12/-0
    • View Profile
Re: Problemas con Proxy
« Reply #1 on: February 12, 2008, 09:35:33 am »
Hola tecnosis,
  podrias probar otra vez a tildar la opcion y hacer click en cambiar?. Si no se te activa, podrias mirar si en otro apartados pasa lo mismo?

tecnosis

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Problemas con Proxy
« Reply #2 on: February 12, 2008, 02:20:16 pm »
Hola Javier,

Efectivamente, al dar clik en cambiar, no toma los cambios, para ninguna opcion del proxy.
Saludos !

tecnosis

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Problemas con Proxy
« Reply #3 on: February 15, 2008, 03:15:31 pm »
Ya esta solucionado.

El problema esta en que debe ser administrado usando Firefox.
Con Explorer no funka.

Saludos !