Author Topic: [RESOLVIDO] Sem acesso a interface ZENTYAL!  (Read 9077 times)

brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
[RESOLVIDO] Sem acesso a interface ZENTYAL!
« on: September 11, 2012, 03:25:54 am »
galera, nao estou mais tendo acesso a interface ZENTYAL, e isso aconteceu do nada, e preciso muito acessá-la, alguem pode me dar uma dica?
« Last Edit: September 22, 2012, 03:40:07 pm by brunodada »

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #1 on: September 11, 2012, 01:46:11 pm »
Amigão já fez as verificações básicas, tipo digite ifconfig e veja o ip se está correto com o qual vc  está tentando acessar, de repente mudou o ip e vc não percebeu caso sua rede seja dhcp, tente lembrar das suas ultimas ações no zentyal pra facilitar o entendimento do porque não ter mais o devido acesso.

Por experiência própria, eu já perdi o acesso a interface quando mexi demais no firewall e nos adaptadores de rede virtuais, por sorte fuçando muito descobri uma forma de purgar os adaptadores virtuais e consegui o acesso a interface novamente, caso esse tenha sido seu caso é só digitar rm /etc/init/zentyal-virt.* (Atenção: Ao fazer isso vc estará apagando seus adaptadores de rede virtuais caso não queira isso não prossiga).

Já no firewall o amigo da comunidade Gilberto Ferreira me deu uma luz quando disse pra simplesmente parar o serviço do firewall com o comando /etc/init.d/zentyal firewall stop
Porém essa dica serve pra qualquer outro módulo que vc tenha tido problemas similares, bastando apenas substituir pelo módulo em questão.

Bem amigão em ultimo caso também depois de fuçar um pouquinho tentei reconfigurar minha rede do zentyal manualmente, porém tem um detalhe! caso vc altere as configurações do arquivo /etc/network/interfaces saiba que ao reiniciar o seu zentyal ele volta pras antigas configurações por questão de segurança, ou seja ao mudar quaisquer configuração neste arquivo o zentyal automaticamente restaurara as configurações de rede configuradas no zentyal.

Mas vou te dar uma dica que usei recentemente e deu certo!

Vc altera o arquivo por exemplo: apague tudo que estiver no arquivo e substitua pelas configurações a seguir, claro trocando pelo endereçamento correto de sua rede.

auto lo eth0

iface lo inet loopback
iface eth0 inet static
        address 192.168.1.2
        netmask 255.255.255.0
        broadcast 192.168.1.255

DEPOIS QUE VC SALVAR E FECHAR O ARQUIVO NÃO REINICIA O PC!!!!

digite ifup eth0

digita ifconfig e veja se subiu realmente sua placa de rede com o ip configurado.

Talvez vc precise reiniciar o serviço digite /etc/init.d/networking restart

Pronto!

Acessa a interface do Zentyal pelo ip que vc configurou por e confira as configurações de rede e ajuste para que vc possa voltar a ter o devido acesso e seja feliz maninho!!! Comigo deu certo!

Se nada der certo volte aqui e comente seu progresso pra tentar lhe ajudar de novo.

Bem talvez eu tenha rodeado demais pra fazer algo simples isso ai eu já não sei porque não sou muito experiente com linux mas, to me esforçando e descobri fuçando mesmo.

Sds,

Anderson Felipe
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #2 on: September 11, 2012, 11:43:59 pm »
Meu caro Felipe, tentei oque me passou, mais sem resultado, meus ips são os seguintes:
Entrada: 10.1.1.19
saida: 172.16.1.1
quando acesso qualquer um dos dois, me aparece a página personalizada que criei, mais quando coloco o HTTPS : // 172.16.1.1 para acessar a interface ZENTYAL, nao tenho nenhum resultado (até mesmo no próprio ZENTYAL nao tenho mais acesso a interface). Preciso criar alguns usuários, e ver alguns logs de acesso, e fazer algumas alterações, a também, preciso tentar o bloqueio do tão temido UltraSurf rsrsrs, que ainda nao consegui bloquear, e também tenho prioridade em bloqueá-lo, caso tenha alguma solução que possa me ajudar, poste por favor!

Estou no aguardo!
« Last Edit: September 11, 2012, 11:48:03 pm by brunodada »

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #3 on: September 12, 2012, 03:17:45 pm »
Certo, vamos por parte.

Vamos nos focar ao acesso a interface, vc me disse que quando vc digita o ip do zentyal 10.1.1.19 ou 172.16.1.1 aparece a pagina que vc criou (deduzo eu que essa página é a página It's Work! do apache que vc substitui por uma personalizada certo? Pois bem se bem estou entendendo vc fez essa acesso através do protocolo HTTP.
Agora quando tenta fazer o acesso do mesmo endereço pelo HTTPS surge o problema de não acessar, bem diante disso fica a seguinte questão, vc não alterou a porta que por padrão é 443 por alguma outra? porque se vc alterou a porta vc deve por https://10.1.1.19:8081 (POR EXEMPLO).

Caso não tenha sido esse ainda o problema, partindo do princípio de que vc não alterou a porta https pode vir outras questões como por exemplo vc ativou ou possui serviço de proxy na rede? Caso vc possua tente colocar nas configurações de proxy do Internet Explorer por exemplo  NÃO USAR PROXY PARA ENDEREÇOS LOCAIS e acrescente a aba de configuração de proxy na parte de Exceções digite o seguinte 10.1.1.*;172.16.1.*

Caso ainda não seja essa sua situação insisto que vc tente novamente esse procedimento:

nano /etc/network/interfaces
(apague todo seu conteúdo e insira o seguinte)

auto lo eth0

iface lo inet loopback
iface eth0 inet static
        address 10.1.1.19
        netmask 255.255.255.0 ou 255.255.0.0 (caso use mascara d classe A)
        broadcast 10.1.1.255

Agora salve CTRL+O + ENTER
pra sair CTRL+X

digite ifup eth0

abra seu navegador e digite https://10.1.1.19
(atente-se aos detalhes de estar acessando de uma máquina com ip configurado na mesma rede ou seja: 10.1.1.18 por exemplo configure seu ip como fixo e preencha os campos manualmente)

Se ainda não estiver conseguindo digite /etc/init.d/networking restart

Digite ifconfig e confira se o ip que aparece no eth0 é o 10.1.1.19 e tente novamente o acesso: https://10.1.1.19

Outra dica que posso lhe dar é tentar usar outro navegador como Mozilla, Chrome, faça uma limpeza de cash tb é relevante use ccleaner por exemplo ou faça manualmente.

Agora quanto ao "Temido Ultrasurf, Tor, etc..." Vc pode tentar blaklists como o BIGBLACKLIST http://urlblacklist.com/?sec=download que tem uma categoria especifica para bloqueio de proxys.

Porém eu te recomendo usar OPENDNS que além de ter tb uma ótima lista de bloqueios, é super cuidadoso com esses sites proxys testei vários e realmente bloqueou geral.
Utilizando o DNS deles.
Mesmo eu já possuindo o software ultrasurf por exemplo não consegui a navegação.

Bem... esse como disse é outro ponto que podemos explorar depois. Realmente minha rede e muito pequena e não tenho esse problema por aqui.

Mas posso tentar te ajudar.

Bem relate-me seu progresso.
« Last Edit: September 12, 2012, 03:20:02 pm by Anderson Felipe »
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

joaomasiero

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-1
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #4 on: September 12, 2012, 04:31:33 pm »
ola bom dia,
Certa vez aconteceu a mesma coisa comigo e tentei parar e startar novamente o serviço do zentyal

Usei o commando /etc/init.d/zentyal stop depois start.
Logo em seguida quando dava o start ele dava Fail no apache, entao olhei nos logs ele dava um erro em um arquivo q estava na pasta TEMP entao apaguei o arquivo ele criou d novo e voltou a funcionar.

Abs

brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #5 on: September 15, 2012, 01:13:32 am »
Caro Anderson Felipe,
ainda nao consegui fazer com que volte a minha interface grafica, e eu preciso muito, com aquela configuração que me passou tentei mas nao deu certo, ela trancou minha rede e tive de voltar como tava antes que era:

auto lo eth0 eth1

iface lo inet loopback
iface eth0 inet static
   address 172.16.1.1
   netmask 255.255.255.0
   broadcast 172.16.1.255

iface eth1 inet static
   address 10.1.1.19
   netmask 255.0.0.0
   broadcast 10.255.255.255

Nao tem um modo para atualizar o zentyal via SSH? ou sei lá, pois foi assim, eu montei o servidor, fiz toda configuração, usei uns dias, logo parei de usá-lo e deixei o mesmo desligados por uns tempos, entao liguei-o e ele funcionou normalmente, mas logo que tentei acessar a interface grafica nao consegui, nao fiz nenhuma alteração em portas, nada, simplesmente ele parou de funcionar, e agr preciso acessá-lo urgentemente e ja estou desesperado rsrs.

se ainda tiver alguma sugestão me passe, estou no aguardo!

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #6 on: September 15, 2012, 05:49:22 pm »
Experimente:

auto lo eth0 eth1

iface lo inet loopback
iface eth0 inet dhcp
iface eth1 inet dhcp

Depois digite ifup eth0
depois digite ifup eth1


depois digite ifconfig e confira os endereçamentos atribuidos via dhcp e tente o acessoa interface pelo ip recebido.


Tente o acesso... se nao der certo digite:
/etc/init.d/networking restart
digite ifconfig e veja o endereço atribuido por dhcp e tente a conexão.


Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #7 on: September 15, 2012, 08:16:40 pm »
Cara nao deu, apenas travou a rede como tinha lhe dito antes...
eu ja estou pirando com isso! U.u
nada funciona galera, e logo agora que eu estou precisando muio :/

Anderson Felipe

  • Zen Warrior
  • ***
  • Posts: 168
  • Karma: +7/-1
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #8 on: September 17, 2012, 02:29:38 pm »
Tem algo de muito estranho acontecendo... ):

Bem quando eu te peço pra fazer esses testes vc ta cessando o servidor via ssh? ou localmente?

Sua versão do Ubuntu é server ou desktop? se for desktop tenta acessa-lo pelo browser local digitando https://localhost no navegador.

Minha ultima dica é vc analisar os logs /var/log/zentyal/zentyal.log pra saber o que ta impedindo o acesso. tente identificar o erro ou poste seu log aqui pra nós.

Eu queria muito te ajudar mais minhas dicas estão acabando rss...

Eu não sou expert no mundo linux, mas mantenha-se calmo que logo surge um boa alma que vai te dar a dica que vc tanto espera.


Abraços,

Anderson Felipe
« Last Edit: September 17, 2012, 02:45:51 pm by Anderson Felipe »
Sds,

Anderson Felipe
(Estou de volta turminha do compartilhamento de informações 8)!!!)

brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #9 on: September 20, 2012, 12:33:13 am »
estou acessando via SSH, minha versão é Desktop, ja tentei acessar pelo navegador local, mais sem sucesso! segue pedaço do log abaixo:

Command output: .
Exit value: 1
2012/09/19 13:18:41 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:41 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:42 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:42 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:44 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:44 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:45 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:45 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:46 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:46 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:47 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:47 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:48 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:48 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:49 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:49 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:50 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:50 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:51 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:51 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:52 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:52 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:53 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:53 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:54 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:54 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:55 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:55 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:56 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:56 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 13:18:57 ERROR> Sudo.pm:213 EBox::Sudo::_rootError - root command /usr/share/zentyal/apache2ctl start failed.
Error output: [Wed Sep 19 13:18:57 2012] [warn] Useless use of AllowOverride in line 17 of /var/lib/zentyal/conf/remoteservices/soap-loc.conf.
 (20014)Internal error: Error retrieving pid file /var/lib/zentyal/tmp//apache.pid
 Remove it before continuing if it is corrupted.

Command output: .
Exit value: 1
2012/09/19 14:17:20 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 14:17:27 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 14:17:27 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 14:17:27 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 14:17:28 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers
2012/09/19 15:17:07 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 15:17:11 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 15:17:11 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 15:17:11 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 15:17:11 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers
2012/09/19 16:17:18 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 16:17:21 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 16:17:21 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 16:17:21 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 16:17:22 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers
2012/09/19 17:17:05 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 17:17:09 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 17:17:09 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 17:17:09 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 17:17:10 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers
2012/09/19 18:17:12 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 18:17:15 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 18:17:15 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 18:17:16 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 18:17:16 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers
2012/09/19 19:17:27 INFO> Service.pm:716 EBox::Module::Service::restartService - Restarting service for module: events
2012/09/19 19:17:30 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::Updates loaded from registeredEvents
2012/09/19 19:17:30 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Watcher::EBackup loaded from registeredEvents
2012/09/19 19:17:30 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::Log loaded from registeredDispatchers
2012/09/19 19:17:31 INFO> EventDaemon.pm:307 EBox::EventDaemon::_loadModules - EBox::Event::Dispatcher::ControlCenter loaded from registeredDispatchers

clebersleite

  • Zen Apprentice
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Re: Sem acesso a interface ZENTYAL!
« Reply #10 on: September 20, 2012, 04:29:38 pm »
Tenta ai, entra no terminal e roda os comandos:

sudo su
(coloca a senha do root)

/usr/share/zentyal/apache2ctl start  stop

rm -rf /var/lib/zentyal/tmp//apache.pid

/usr/share/zentyal/apache2ctl start  start


Be happy ^^


brunodada

  • Zen Apprentice
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: [RESOLVIDO] Sem acesso a interface ZENTYAL!
« Reply #11 on: September 22, 2012, 03:40:41 pm »
Feito, resolvido. obrigado a todos pela ajuda...