Author Topic: Problem mit DHCP einstellungen im bereich pxe boot  (Read 2312 times)

keeksy

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Problem mit DHCP einstellungen im bereich pxe boot
« on: July 19, 2012, 06:24:50 pm »
Punkt 1.

wenn ich versuche folgenden pfad für next server einzustellen meldet mir das formular das ich die folgenden zeichen nicht verwenden kann

boot\\x86\\pxelinux.com  <<<<
\ <<< nicht erlaubt nur  / und andere zeichen

meine frage dazu kann ich dies ändern wenn ja wo?
_______


Punkt 2.

wenn man mehre PXE Thin Clients einstellen will ist die eintragung im DHCP Später falsch



Code: [Select]
subnet 5.5.9.0 netmask 255.255.255.0 {
               
            option routers 5.5.9.1;
            option domain-name-servers 5.5.9.106, 5.5.9.1;
                option ntp-servers 5.5.9.106;
                option netbios-name-servers 5.5.9.106;
                option netbios-node-type 8;
                default-lease-time 1800;
                max-lease-time 7200;


            pool {
               

               
                   next-server 5.5.9.107;
                   option tftp-server-name "5.5.9.107";
                   filename    "boot\\x86\\pxelinux.com";

                range 5.5.9.100 5.5.9.150;
            }
        }

        group {
           
            option routers 5.5.9.1;
            option domain-name-servers 5.5.9.106, 5.5.9.1;
                option ntp-servers 5.5.9.106;
                option netbios-name-servers 5.5.9.106;
                option netbios-node-type 8;
                default-lease-time 1800;
                max-lease-time 7200;


     group {
                   

           }
  >>>>>  group {
                                                next-server 5.5.9.125;
option tftp-server-name "5.5.9.125";
filename    "ltsp/i386/pxelinux.0";



           }<<<<<<
        }




}

richtig müsste sein 

      >>>>>  group {
                                               
                    >hier müsste irgentwas stehen  host test {
                  next-server 5.5.9.125;
                  option tftp-server-name "5.5.9.125";
                  filename    "ltsp/i386/pxelinux.0";
                  >hardware ethernet 06:ed:48:1c:6c:a0;<  und die hw id müsste eingetragen werden oder ähnliches
                  
                  }



           }<<<<<<


majestyx

  • Moderator
  • Zen Warrior
  • *****
  • Posts: 243
  • Karma: +8/-1
  • Dont feed the Troll !
    • View Profile
    • German FSFE Blog
Re: Problem mit DHCP einstellungen im bereich pxe boot
« Reply #1 on: July 20, 2012, 03:17:19 pm »
mhm...

Mit welcher Zentyal Version arbeitest du?  :)

Aber egal, ich hab eh keine Ahnung.....
Schau doch mal hier:

http://www.debian-administration.org/articles/478
http://wiki.ubuntuusers.de/PXE-Installation
http://www.howtoforge.com/ubuntu_pxe_install_server

Zentyal basiert auf UBUNTU Server ...

Good Luck!
Ahoi
Michael (majestyx) pls, applaud if I could help ;)
--
Erst lesen, dann schreiben: http://forum.zentyal.org/index.php/topic,4317.0.html

Zentyal Doku: http://doc.zentyal.org/en/zindex.html (engl.)